2nd hard drive not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jbet

Thread Starter
Joined
Feb 5, 2005
Messages
1
ok anyone that can help please do i would greatly appreciate it. it's been quite awhile since i have done anything with a computer other than check email and check sports scores so when i got ready to give a little life to an old computer for the kid i ran into problems. i have an old compaq presario that came with a 10 gig hard drive, i pulled out the 1.44 super disk and installed another 10 gig drive just so they would have a bigger drive....however, the second drive will not work. it shows up in system properties but, says that it is not working properly, not installed, or all drivers are not present. it shows as the secondary IDE dual fifo though..so what can i do to get it to work?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top