2nd monitor is messed up!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Harvest

Thread Starter
Joined
May 27, 2007
Messages
181
So I hooked up a 22 inch LCD monitor as a 2nd monitor as I wait for my custom pc to arrive.

I had it working perfectly, then I started messing with settings with the ATI Catlyst Control Center. I hit clone the desktops and that wasn't right so I went back. But when I went back, the 2nd monitor was messed up!

The screen seems to be over to the left a bit and when I open firefox in it is seems stretched. Its still the same resolution of 1680x1050 but its all messed up.

Please help and thank you.
 

Harvest

Thread Starter
Joined
May 27, 2007
Messages
181
I restored it to the factory defaults and it was still messed up! Its like it is over to the left by a lot. The background is over to the left and there is a black line on the right. Stupid! What did I do in the CCC? How am I supposed to fix this because I had it working. It must not be something with the monitor but with the CCC.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top