2nd web page

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

737guy

Thread Starter
Joined
Oct 25, 2007
Messages
2
I had an unrelated problem with my computer and reloaded WIndows XP. All is well except when I go to an initial web page and then when I click on another link on that web page, it takes me there but won't fully load the new page. For example -- I look up a restaraunt....web poage loads fine but then when I click on the restaraunt's "directions", mapquest pops up but the map is blank.
 
Joined
Nov 24, 2006
Messages
521
Hi 737Guy,

Welcome to TSG!

Is it a particular website that this doesn't load on, or is it just periodically on any website?

If it is a particular site, can we have a link to see what the website is trying to open?

Regards,
Anthony
 

737guy

Thread Starter
Joined
Oct 25, 2007
Messages
2
Happens on almost any web site.....initial page loads fine but if there is a link in the initail page, that new link won't fully load when I click on it, but if open a new browser window and go to that page, it loads fine.

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top