1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

3 Pc's with wireless connections and only one will connect to internet! HELP

Discussion in 'Networking' started by andyc101, Sep 30, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. andyc101

    andyc101 Thread Starter

    Joined:
    Sep 14, 2008
    Messages:
    7
    Hi Guys

    It would be wonderful if someone could take a look at my networking problem, only one internet connection with two teenagers telling me they cant do their homework without it! i need to remove this excuse for dodging homework ASAP !!:D


    Problem:
    I have 3 PC's

    Laptop 1 - Running XP Pro
    Laptop 2 - Running Vista
    Desktop - Running XP

    About a month ago the Desktop stopped connecting to the internet, wireless icon showed "local access only". The two laptops were fine at this time but within a week these also succumbed to "local access only" connection problem.

    The XP laptop cannot connect wirelessly but can connect with direct cable connection.
    The Vista laptop will not connect either wirelessly or hard wired.
    The Desktop wont connect wirelessly, i havnt tried with a direct connection due to cable lengths.

    I have done some digging around and this seems to be a common problem with the Vista OS(though none of the solutions worked for me) but i couldnt find anything about this happening on XP.

    I have replaced the Dlink (under warrenty) and still no change.

    Any help would be great as im pulling my hair out here.

    Many Thanks
    Andy



    Please supply the following info, exact make and models of the equipment please.

    Name of your ISP (Internet Service Provider). TalkTalk
    Make and exact model of the broadband modem. - Dlink DKT-710 modem/router
    Make and exact model and hardware version of the router (if a separate unit).
    Model numbers can usually be obtained from the label on the device.
    Connection type, wired or wireless. All machines have worked wirelessly until about a month ago.
    If wireless, encryption used, (none, WEP, WPA, or WPA2) - WEP
    Version and patch level of Windows on all affected machines, i.e. XP-Home (or XP-Pro), SP1-SP2, Vista, etc. - LAPTOP1 - XP Pro ver 5-1-2600 SP 2 Build 2600
    The Internet Browser in use, IE, Firefox, Opera, etc.- Firefox




    Please give an exact description of your problem symptoms, including the exact text of any error messages.



    • If you're using a wireless connection, have you tried a direct connection with a cable to see if that changes the symptoms?
    • Laptop 1 = works fine with direct connection
    • Laptop 2 = Dosent work with direct connection
    • Desktop =
    • For wireless issues, have you disabled all encryption on the router to see if you can connect that way?
    • yes with no change
    • Have you connected directly to the broadband modem to see if this is a router or modem/ISP issue?
    • all in one unit
    • If there are other computers on the same network, are they experiencing the same issue, or do they function normally?
    • no 2 laptops (1 XP and 1 Vista) and one Desktop ( XP )




    On any affected computer, I'd also like to see this:

    Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

    Type the following commands:

    PING 206.190.60.37

    PING yahoo.com

    NBTSTAT -n

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    Laptop 1 connected to router/modem via direct connection

    System Info:

    OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name ANDYLAPTOP
    System Manufacturer TOSHIBA
    System Model Satellite Pro A60
    System Type X86-based PC
    Processor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~2800 Mhz
    BIOS Version/Date TOSHIBA Version 1.90, 04/03/2005
    SMBIOS Version 2.3
    Windows Directory C:\WINNT
    System Directory C:\WINNT\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
    User Name ANDYLAPTOP\Andy
    Time Zone GMT Daylight Time
    Total Physical Memory 1,280.00 MB
    Available Physical Memory 530.36 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 1.71 GB
    Page File C:\pagefile.sys

    ----------------

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\jack>ping 206.190.60.37

    Pinging 206.190.60.37 with 32 bytes of data:

    Reply from 206.190.60.37: bytes=32 time=125ms TTL=54
    Reply from 206.190.60.37: bytes=32 time=133ms TTL=54
    Reply from 206.190.60.37: bytes=32 time=107ms TTL=53
    Reply from 206.190.60.37: bytes=32 time=110ms TTL=53

    Ping statistics for 206.190.60.37:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 107ms, Maximum = 133ms, Average = 118ms

    C:\Documents and Settings\jack>ping yahoo.com

    Pinging yahoo.com [68.180.206.184] with 32 bytes of data:

    Reply from 68.180.206.184: bytes=32 time=189ms TTL=50
    Reply from 68.180.206.184: bytes=32 time=202ms TTL=50
    Reply from 68.180.206.184: bytes=32 time=189ms TTL=51
    Reply from 68.180.206.184: bytes=32 time=182ms TTL=51

    Ping statistics for 68.180.206.184:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 182ms, Maximum = 202ms, Average = 190ms

    C:\Documents and Settings\jack>nbtstat -n

    Local Area Connection 3:
    Node IpAddress: [0.0.0.0] Scope Id: []

    No names in cache

    Local Area Connection:
    Node IpAddress: [192.168.1.4] Scope Id: []

    NetBIOS Local Name Table

    Name Type Status
    ---------------------------------------------
    ANDYLAPTOP <00> UNIQUE Registered
    HOME_WORKGROUP <00> GROUP Registered
    ANDYLAPTOP <20> UNIQUE Registered
    HOME_WORKGROUP <1E> GROUP Registered
    HOME_WORKGROUP <1D> UNIQUE Registered
    ..__MSBROWSE__.<01> GROUP Registered

    Wireless Network Connection 34:
    Node IpAddress: [192.168.1.3] Scope Id: []

    NetBIOS Local Name Table

    Name Type Status
    ---------------------------------------------
    ANDYLAPTOP <00> UNIQUE Registered
    HOME_WORKGROUP <00> GROUP Registered
    ANDYLAPTOP <20> UNIQUE Registered
    HOME_WORKGROUP <1E> GROUP Registered

    C:\Documents and Settings\jack>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : AndyLaptop
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 3:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Bluetooth PAN Network Adapter
    Physical Address. . . . . . . . . : 00-11-67-89-5A-E5

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethernet NIC
    Physical Address. . . . . . . . . : 00-A0-D1-DD-63-09
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.4
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : 14 September 2008 20:21:23
    Lease Expires . . . . . . . . . . : 15 September 2008 20:21:23

    Ethernet adapter Wireless Network Connection 34:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
    Physical Address. . . . . . . . . : 00-03-C9-3C-9D-72
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.3
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : 14 September 2008 20:24:34
    Lease Expires . . . . . . . . . . : 15 September 2008 20:24:34
    Laptop 2 - Should be connected wirelessly but isnt, also will not connect with cat 5 cable connected.

    Laptop Details
    OS Name Microsoft® Windows Vista™ Home Premium
    Version 6.0.6001 Service Pack 1 Build 6001
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name ANDYWORK
    System Manufacturer TOSHIBA
    System Model Satellite P200
    System Type X86-based PC
    Processor Intel(R) Core(TM)2 CPU T7200 @ 2.00GHz, 2000 Mhz, 2 Core(s), 2 Logical Processor(s)
    BIOS Version/Date TOSHIBA V1.30, 26/03/2007
    SMBIOS Version 2.4
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume2
    Locale United Kingdom
    Hardware Abstraction Layer Version = "6.0.6001.18000"
    User Name ANDYWORK\User
    Time Zone GMT Daylight Time
    Installed Physical Memory (RAM) 2.00 GB
    Total Physical Memory 2.00 GB
    Available Physical Memory 1.45 GB
    Total Virtual Memory 4.23 GB
    Available Virtual Memory 3.52 GB
    Page File Space 2.29 GB
    Page File C:\pagefile.sys
    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\User>ping 206.190.60.37

    Pinging 206.190.60.37 with 32 bytes of data:
    PING: transmit failed, error code 1231.
    PING: transmit failed, error code 1231.
    PING: transmit failed, error code 1231.
    PING: transmit failed, error code 1231.

    Ping statistics for 206.190.60.37:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    C:\Users\User>ping yahoo.com
    Ping request could not find host yahoo.com. Please check the name and try again.


    C:\Users\User>NBTSTAT -N

    Local Area Connection 2:
    Node IpAddress: [0.0.0.0] Scope Id: []

    No names in cache

    Local Area Connection:
    Node IpAddress: [0.0.0.0] Scope Id: []

    No names in cache

    Wireless Network Connection:
    Node IpAddress: [169.254.209.41] Scope Id: []

    NetBIOS Local Name Table

    Name Type Status
    ---------------------------------------------
    ANDYWORK <00> UNIQUE Registered
    HOME_WORKGROUP <00> GROUP Registered
    ANDYWORK <20> UNIQUE Registered

    C:\Users\User>IPCONFIG /ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : AndyWork
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Personal Area Network
    Physical Address. . . . . . . . . : 00-03-7A-D5-64-39
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
    nection
    Physical Address. . . . . . . . . : 00-1B-77-21-B0-90
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Autoconfiguration IPv4 Address. . : 169.254.209.41(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8101 Family PCI-E Fast Etherne
    t NIC (NDIS 6.0)
    Physical Address. . . . . . . . . : 00-16-D4-F9-4E-ED
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\User>

    ================

    Desktop - Local access only via wireless!!

    System info

    OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name JACK
    System Manufacturer ECS
    System Model K7S5A
    System Type X86-based PC
    Processor x86 Family 6 Model 8 Stepping 1 AuthenticAMD ~1145 Mhz
    BIOS Version/Date American Megatrends Inc. 07.00T, 4/2/2001
    SMBIOS Version 2.3
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.2562 (xpsp.040919-1030)"
    User Name JACK\Owner
    Time Zone Eastern Daylight Time
    Total Physical Memory 512.00 MB
    Available Physical Memory 310.97 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.94 GB
    Page File Space 1.22 GB
    Page File C:\pagefile.sys


    -------------------------------

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Owner>ping 206.190.60.37

    Pinging 206.190.60.37 with 32 bytes of data:

    Destination host unreachable.
    Destination host unreachable.
    Destination host unreachable.
    Destination host unreachable.

    Ping statistics for 206.190.60.37:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    C:\Documents and Settings\Owner>ping yahoo.com
    Ping request could not find host yahoo.com. Please check the name and try again.


    C:\Documents and Settings\Owner>
    C:\Documents and Settings\Owner>nbtstat -n

    Wireless Network Connection 2:
    Node IpAddress: [169.254.225.218] Scope Id: []

    NetBIOS Local Name Table

    Name Type Status
    ---------------------------------------------
    JACK <00> UNIQUE Registered
    JACK <20> UNIQUE Registered
    HOME_WORKGROUP <00> GROUP Registered
    HOME_WORKGROUP <1E> GROUP Registered
    HOME_WORKGROUP <1D> UNIQUE Registered
    ..__MSBROWSE__.<01> GROUP Registered

    Local Area Connection:
    Node IpAddress: [0.0.0.0] Scope Id: []

    No names in cache

    C:\Documents and Settings\Owner>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : JACK
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Wireless Network Connection 2:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Linksys Wireless-G PCI Adapter
    Physical Address. . . . . . . . . : 00-1A-70-AC-9D-1C
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Autoconfiguration IP Address. . . : 169.254.225.218
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : SiS 900 PCI Fast Ethernet Adapter
    Physical Address. . . . . . . . . : 00-0A-E6-80-5B-E4



     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    On the Vista laptop, try this.

    TCP/IP stack repair options for use with Windows Vista.

    Start, Programs\Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

    In the command prompt window that opens, type type the following commands:

    Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

    Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

    Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

    Reboot the machine.





    For the XP desktop, test a wired connection to see if that connects.
     
  3. andyc101

    andyc101 Thread Starter

    Joined:
    Sep 14, 2008
    Messages:
    7
    Thanks JohnWill for you speedy reply, im impressed

    XP Desktop - I dragged it downstairs and connected it directly to the router and that connected fine, but still no joy with the wireless connection


    Vista Laptop
    i tried your changes and there is no change for both wireless and direct
    cable, except that now in the connect to a network window i cannot see
    any networks, whereas before i could see my wireless network but only
    with local access.



    I tried pingingg my router with no joy



    here is the netstat -n and ipconfig /all after these changes:





    Vista after 1st changes

    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\User>ping 206.190.60.37

    Pinging 206.190.60.37 with 32 bytes of data:
    PING: transmit failed, error code 1231.
    PING: transmit failed, error code 1231.
    PING: transmit failed, error code 1231.
    PING: transmit failed, error code 1231.

    Ping statistics for 206.190.60.37:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    C:\Users\User>ping yahoo.com
    Ping request could not find host yahoo.com. Please check the name and try again.


    C:\Users\User>NBSTAT -N
    'NBSTAT' is not recognized as an internal or external command,
    operable program or batch file.

    C:\Users\User>NBTSTAT -N

    Local Area Connection 2:
    Node IpAddress: [0.0.0.0] Scope Id: []

    No names in cache

    Local Area Connection:
    Node IpAddress: [0.0.0.0] Scope Id: []

    No names in cache

    Wireless Network Connection:
    Node IpAddress: [169.254.209.41] Scope Id: []

    NetBIOS Local Name Table

    Name Type Status
    ---------------------------------------------
    ANDYWORK <00> UNIQUE Registered
    HOME_WORKGROUP <00> GROUP Registered
    ANDYWORK <20> UNIQUE Registered

    C:\Users\User>IPCONFIG /ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : AndyWork
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Personal Area Network
    Physical Address. . . . . . . . . : 00-03-7A-D5-64-39
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
    nection
    Physical Address. . . . . . . . . : 00-1B-77-21-B0-90
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Autoconfiguration IPv4 Address. . : 169.254.209.41(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8101 Family PCI-E Fast Etherne
    t NIC (NDIS 6.0)
    Physical Address. . . . . . . . . : 00-16-D4-F9-4E-ED
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\User>

    ================


    OS Name Microsoft® Windows Vista&#8482; Home Premium
    Version 6.0.6001 Service Pack 1 Build 6001
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name ANDYWORK
    System Manufacturer TOSHIBA
    System Model Satellite P200
    System Type X86-based PC
    Processor Intel(R) Core(TM)2 CPU T7200 @ 2.00GHz, 2000 Mhz, 2 Core(s), 2 Logical Processor(s)
    BIOS Version/Date TOSHIBA V1.30, 26/03/2007
    SMBIOS Version 2.4
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume2
    Locale United Kingdom
    Hardware Abstraction Layer Version = "6.0.6001.18000"
    User Name ANDYWORK\User
    Time Zone GMT Daylight Time
    Installed Physical Memory (RAM) 2.00 GB
    Total Physical Memory 2.00 GB
    Available Physical Memory 1.45 GB
    Total Virtual Memory 4.23 GB
    Available Virtual Memory 3.52 GB
    Page File Space 2.29 GB
    Page File C:\pagefile.sys
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Have you tried reinstalling the network drivers, both wired and wireless for this Vista machine? The indications are something is still corrupted, we're getting the same error after a stack reset, which should repair it.

    Did you get any errors running those Vista stack reset commands?
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,225
    First Name:
    Terry
    Outside chance that the Vista has a non-Windows firewall (security suite) that got mis-configured and is blocking all access.
     
  6. andyc101

    andyc101 Thread Starter

    Joined:
    Sep 14, 2008
    Messages:
    7
    John - OK, I reinstalled the network drivers with no change.

    Terry - I get the same results when Norton is disabled.


    Thanks for your ideas guys
     
  7. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,225
    First Name:
    Terry
    Try Safe Mode with Networking. If that works, you probably need to get Norton properly configured or uninstalled.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/754762

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice