1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

3 Small Problems

Discussion in 'Earlier Versions of Windows' started by Danboy, Oct 14, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Danboy

    Danboy Thread Starter

    Joined:
    Feb 1, 2001
    Messages:
    694
    Morning

    Some strange things are happening on my computer so I thought I would see if anyone had any ideas. First, when I bring up a web site, TSG for example, before the circle with the question mark in it shows up I get a box with a green circle, blue triangle, and a red box in it. This appears for a second or two then the normal picture appears. Also sometimes I get the dreaded box with the red X in it. And last but not least I am getting a message about my security settings will not allow Active X. None of these problems are a big deal but they have come up one after another and I wonder if it maybe a sign of upcoming bigger problems:confused:

    Thanks Danboy
     
  2. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
    If you are running a firewall check the settings for it.Also got ot tools internet/ options and select security tab and default level and apply.
     
  3. Danboy

    Danboy Thread Starter

    Joined:
    Feb 1, 2001
    Messages:
    694
    Thanks for the reply mobo. Changed the settings to the default level and also went in Zone Alarm and moved the slider to medium. Did not know what to set the level in the advanced part though. Still have the box with the 3 colored shapes but havent seen the Active X message yet.

    Thanks Danboy
     
  4. mobo

    mobo

    Joined:
    Feb 23, 2003
    Messages:
    16,274
  5. Danboy

    Danboy Thread Starter

    Joined:
    Feb 1, 2001
    Messages:
    694
    As far as I know I do not have virtual machine. I went into the search area of TSG about these problems and did learn about a update for the Microsoft Virtual Machine but Microsoft has stopped surpport for Windows 98SE. Hope that makes sense.
    Anyhow I didn't do anything because I was not sure what to do.

    Thanks Danboy
     
  6. EvileYe

    EvileYe

    Joined:
    Aug 30, 2003
    Messages:
    1,281
    Are you able to view flash animations ? The coloured circle, triangle and box you see, points to a problem with your flash viewer.
     
  7. Danboy

    Danboy Thread Starter

    Joined:
    Feb 1, 2001
    Messages:
    694
    No, come to think of it I have not seen a flash animation for a while.
     
  8. EvileYe

    EvileYe

    Joined:
    Aug 30, 2003
    Messages:
    1,281
    Try updating your flash player at Macromedia's Site

    Alternatively you could also try to use the IE repair tool, to do this, Click Start/Run then type msinfo32 click ok and when it opens click tools/IE repair tool/IE repair
     
  9. Danboy

    Danboy Thread Starter

    Joined:
    Feb 1, 2001
    Messages:
    694
    Tried both suggestions and still no change.
     
  10. Danboy

    Danboy Thread Starter

    Joined:
    Feb 1, 2001
    Messages:
    694
    After doing some more undercover work using the search forums it seems that my connection speed could be the problem for the red square, blue triangle and green circle in the box. I read to hold the mouse cursor on the 2 small computers in the lower left hand corner and see what the speed said but the message did not say what was a good or bad speed. I am using a dial up connection.

    Danboy
     
  11. EvileYe

    EvileYe

    Joined:
    Aug 30, 2003
    Messages:
    1,281
    What speed does it say you are connected at ?
     
  12. Danboy

    Danboy Thread Starter

    Joined:
    Feb 1, 2001
    Messages:
    694
    46667 bps
     
  13. EvileYe

    EvileYe

    Joined:
    Aug 30, 2003
    Messages:
    1,281
    Thats a good connection on a 56k modem and shouldn't be posing a problem.

    Download 'Hijack This!' from http://www.spywareinfo.com/files/hijackthis.zip
    Unzip,and run HijackThis.exe, and hit "Scan".
    When the scan is finished, click "Save Log", and copy and paste it in a reply.

    Don't fix anything yet as most of what is in the log will be ok,
    Just paste it in here and someone will have a look at it for you.
     
  14. Danboy

    Danboy Thread Starter

    Joined:
    Feb 1, 2001
    Messages:
    694
    Here you go EvileYe and thanks for the help.

    Danboy

    Logfile of HijackThis v1.97.3
    Scan saved at 10:29:04 AM, on 10/15/03
    Platform: Windows 98 SE (Win9x 4.10.2222A)
    MSIE: Internet Explorer v6.00 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\SYSTEM\KERNEL32.DLL
    C:\WINDOWS\SYSTEM\MSGSRV32.EXE
    C:\WINDOWS\SYSTEM\MPREXE.EXE
    C:\WINDOWS\SYSTEM\mmtask.tsk
    C:\WINDOWS\SYSTEM\MSTASK.EXE
    C:\PROGRAM FILES\COMMON FILES\SYMANTEC SHARED\CCEVTMGR.EXE
    C:\WINDOWS\SYSTEM\ZONELABS\VSMON.EXE
    C:\WINDOWS\EXPLORER.EXE
    C:\WINDOWS\TASKMON.EXE
    C:\WINDOWS\SYSTEM\SYSTRAY.EXE
    C:\WINDOWS\TBPANEL.EXE
    C:\PROGRAM FILES\CREATIVE\SHAREDLL\CTNOTIFY.EXE
    C:\WINDOWS\SYSTEM\XL.EXE
    C:\PROGRAM FILES\COMMON FILES\SYMANTEC SHARED\CCAPP.EXE
    C:\WINDOWS\SYSTEM\DDHELP.EXE
    C:\PROGRAM FILES\ZONE LABS\ZONEALARM\ZONEALARM.EXE
    C:\PROGRAM FILES\CREATIVE\SHAREDLL\MEDIADET.EXE
    C:\WINDOWS\SYSTEM\WMIEXE.EXE
    C:\WINDOWS\SYSTEM\PSTORES.EXE
    C:\WINDOWS\SYSTEM\RNAAPP.EXE
    C:\WINDOWS\SYSTEM\TAPISRV.EXE
    C:\PROGRAM FILES\WINZIP\WZQKPICK.EXE
    C:\UNZIPPED\HIJACKTHIS[1]\HIJACKTHIS.EXE
    C:\PROGRAM FILES\SYMANTEC\LIVEUPDATE\AUPDATE.EXE

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
    F1 - win.ini: run=hpfsched
    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX
    O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll
    O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
    O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll
    O3 - Toolbar: (no name) - {2B9CC660-A678-11D7-9B4A-444553540000} - (no file)
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
    O4 - HKLM\..\Run: [Register MediaRing Talk] C:\Program Files\MediaRing Talk\register.exe
    O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
    O4 - HKLM\..\Run: [TaskMonitor] C:\WINDOWS\taskmon.exe
    O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
    O4 - HKLM\..\Run: [Gainward] C:\WINDOWS\TBPanel.exe /A
    O4 - HKLM\..\Run: [EnsoniqMixer] starter.exe
    O4 - HKLM\..\Run: [Disc Detector] C:\Program Files\Creative\ShareDLL\CtNotify.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\SYSTEM\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [XtreamLok License Manager] C:\WINDOWS\SYSTEM\xl.exe start
    O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
    O4 - HKLM\..\Run: [ccRegVfy] "C:\Program Files\Common Files\Symantec Shared\ccRegVfy.exe"
    O4 - HKLM\..\Run: [TkBellExe] "realsched.exe" -osboot
    O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe
    O4 - HKLM\..\RunServices: [HC Reminder] hc.exe
    O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    O4 - HKLM\..\RunServices: [ccEvtMgr] "C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe"
    O4 - HKLM\..\RunServices: [ScriptBlocking] "C:\Program Files\Common Files\Symantec Shared\Script Blocking\SBServ.exe" -reg
    O4 - HKLM\..\RunServices: [TrueVector] C:\WINDOWS\SYSTEM\ZONELABS\VSMON.EXE -service
    O4 - Startup: WinZip Quick Pick.lnk = C:\Program Files\WinZip\WZQKPICK.EXE
    O4 - Global Startup: ZoneAlarm.lnk = C:\Program Files\Zone Labs\ZoneAlarm\zonealarm.exe
    O8 - Extra context menu item: &Google Search - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmsearch.html
    O8 - Extra context menu item: Cac&hed Snapshot of Page - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmcache.html
    O8 - Extra context menu item: Si&milar Pages - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmsimilar.html
    O8 - Extra context menu item: Backward &Links - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmbacklinks.html
    O8 - Extra context menu item: Translate Page - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmtrans.html
    O9 - Extra button: Real.com (HKLM)
    O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - http://download.macromedia.com/pub/shockwave/cabs/director/sw.cab
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
    O16 - DPF: {FA13A9FA-CA9B-11D2-9780-00104B242EA3} - http://www.wildtangent.com/install/wdriver/racing/dodgespeedway/microsoft/wtinst.cab
    O16 - DPF: {41F17733-B041-4099-A042-B518BB6A408C} - http://a224.g.akamai.net/7/224/52/2...apple.com/qt503/us/win/QuickTimeInstaller.exe
    O16 - DPF: {0E5F0222-96B9-11D3-8997-00104BD12D94} (PCPitstop Utility) - http://www.pcpitstop.com/pcpitstop/PCPitStop.CAB
    O16 - DPF: {FEC3E5A3-50F7-4B0C-97D8-01CF69DFBFC7} (Measurement Service Client) - http://ccon.madonion.com/global/msc.cab
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/ansi/iuctl.CAB?37896.2852546296
    O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2003080601/housecall.antivirus.com/housecall/xscan53.cab
    O16 - DPF: {56336BCB-3D8A-11D6-A00B-0050DA18DE71} (RdxIE Class) - http://207.188.7.150/23136abec43150f6b523/netzip/RdxIE601.cab
     
  15. EvileYe

    EvileYe

    Joined:
    Aug 30, 2003
    Messages:
    1,281
    There is nothing that stands out to me in your log as being the cause of your problem. (I am not an expert on the logs however)

    Do you experience the same problem if you disable Zone Alarm and your Symantec script blocking ?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/171873

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice