3 times posted still not solved

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lee_1133

Thread Starter
Joined
Aug 24, 2002
Messages
280
hi all

the limited account user on XP pc tries to use google to search for something but it does not do anything when they click search or enter?

the address bar works fine but clicking on links on web pages does nothing as well?

any idea's
 

lee_1133

Thread Starter
Joined
Aug 24, 2002
Messages
280
no luck i have spybot & ran the program you recommended but neither brought up anything i think its settings not a hijack because if i log in as administrator everything is ok but if anyone else logs in with a limited account google don't do the searches and links don't work
 

lee_1133

Thread Starter
Joined
Aug 24, 2002
Messages
280
i have 2 users on my XP home version PC, 1 is administrator(me) & 1 is limited account user! if i log on google will search but if i log on as the limited account user google will not search??????????

any idea's

lee_1133

p.s NTFS is my file system
 

lee_1133

Thread Starter
Joined
Aug 24, 2002
Messages
280
hi all

i have posted a thread concerning this problem 3 times and each time i have been told it is probably the qhost virus but it is not, i reply saying this then no-one else replies.

so.......

anyone got any idea's on what else it might be?

google will not search on XP when logged on as a limited account user but if logged on as administrator it works fine?

i won't post about this problem again after this, i will assume no-one knows what the problem is.

thx in advance lee_1133
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Thanks for not posting for the forth time. :)

Have you considered the possibility that the user's account settings are corrupted? I've had several incidents of a single user on a machine having difficulty, and being unable to sort out the issue. My fix is to create a new user, move his data over to that user, and delete the old user and his profiles.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
And as an added comment, if you'd post BACK to the same thread, that will pop it back to the top again and everyone can see what you've been told before ;)

BTW, I've merged all 3 threads and in looking thru your other posts, it seems you have a history of duplicate and triplicate posting. Please read the forum rules.
 

lee_1133

Thread Starter
Joined
Aug 24, 2002
Messages
280
sorry, i just though that if the post dissappears down the pages it won't be seen by anyone so a new post would be ok, i won't do it again.

thankyou johnwill for your idea

lee_1133
 
Joined
Feb 12, 2003
Messages
360
Try unlocking the limited profile by changing the hidden file ntuser.man to ntuser.dat if its locked down. Then change the limited login rights to administrator and login as limited and run a google search once and whatever else the profile has a problem with. Then log back in as admin and change the rights back to what they were before. Hopefully, next time you login with the limited profile it should work properly.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top