30 sec lagg invervals on all games/prog

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Zekkei

Thread Starter
Joined
Dec 26, 2010
Messages
13
I am reposting this here.

Hello,

I came here in sheer desperation to fix a problem I have with my laptop I hope one of you here can help me.
*deep breath* Here goes.



THE PROBLEM


I suddenly had lagg spikes in 30-60 sec intervals on all the programs I use Games(Warcraft III | WoW| Etc), Photoshop, and even flash content on websites. I tried to remedy this on the games by using Very Low setting but to no avail(I useed to have high effects on Warcraft III and medium settings on WoW before the problem began).



REMEDIES I TRIED


-Tried the "Vista 60 sec interval lagg fix by disabling automatic WLAN searching w/a cmd line" it reduced the lagg a little bit

-DeFrag

-Put most of my documents on an external HD(pictures,videos, etc)

-Tried using "Game Booster"(Closes all unessential background apps)

-I visited the virus/malware removal section here it reduced the lagg a lot but its still there.

*I havent tried reformatting though cause that is not an option for me but a friend of mine has the same problem for his laptop and he tried reformatting but the lagg spikes still persisted*



Laptop Specs


OS - Vista Home Premium Service Pack 1
Model - Toshiba Satellite L305D
Processor - AMD Athlon(tm) 64 X2 Dual-Core Processor TK-57 1.90 GHz
Memory(RAM) - 3.00 GB
System Type - 32 bit
Video Card - ATI Radeon X1250

PS: When I updated my graphics card driver it warned me of the graphics card FPS is getting low when i open programs/games because the power that supplies the card suddenly gets low. I suspect this is a vista, laptop only thing to save battery power. And ive searched the net with multiple laptops having the same problem as mine. I was thinking of trying to overclock my card so it runs the same all the time (no power reduction but i don't know how).

Here's a sample of what's going on (thats the game FPS not my desktop FPS beside the task manager)

As you can see my FPS will drop to 0-5 every 30 secs. But my CPU doesnt have extra load on it ruling out malware. I used to be able to play this on low setting , Warcraft III on high and WoW on med-high smoothly but now it laggs every 30 secs.

Anything you can guys can think of?

EDIT: I downloaded ATITools and ran it and this is what I got im not touching it again till someone explains to me how to use it.
 
Joined
Dec 27, 2010
Messages
109
Check your Windows event viewer for any weird events, such as disk failures. :)
 

Zekkei

Thread Starter
Joined
Dec 26, 2010
Messages
13
Well its always warm but not to the point that its hot and becoming uncomfortable.
 
Joined
Apr 5, 2008
Messages
11,761
You could try getting a can of air from your local PC store and blowing out the heatsink..where the fan is...you can get dust build up over 3 yrs
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top