46FPS are now 22FPS - Help please !

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jkBedlam

Thread Starter
Joined
Dec 8, 2001
Messages
3
WoW, Ok..
I just reformatted my computer and installed WinME. Before i did this my FPS in MCM2 were ranging from 36 - 50 on most tracks. I could race online in tournaments with a smooth game.

Now i've reformatted, installed WinME and online with more then 3 people my FPS are from 5 - 13 with a skitchy game.

I really need some help !!
Please reply with any answers !!
 
Joined
Dec 2, 1999
Messages
12,041
Have you updated your video drivers, etc.

Which video card. does it do it single player as well as online
 

jkBedlam

Thread Starter
Joined
Dec 8, 2001
Messages
3
Ok heres my details:
TNT M64 32Meg v/c
WinME
128Meg Ram
466mhz CPU (Celeron)

Yup i have downloaded the latest drivers..

Offline is smooth with 20FPS ..

But i wish it'd be just as smooth online .. Can you guys help?
 

jkBedlam

Thread Starter
Joined
Dec 8, 2001
Messages
3
THANK you soooooo much !!!
I havnt read it yet but if its for MCM2 It's gotta help me frames, hehe .......
THANK YOU !!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top