5.1 Speakers and stereo headphones issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Phazon54

Thread Starter
Joined
Nov 30, 2003
Messages
6
When I use my headphones for gaming it tries to use 5.1 sound so I end up getting no sound from the center, only my left and right. I can fix this by going into sound > playback devices and changing the speakers configuration to stereo, but I was wondering why it isn't automatically doing this when I plug them in. I don't see "Headphones" in the list of playback devices whether I plug them in the front or rear or unplug my speakers either, only "Speakers".

Also I updated my audio drivers and played around in VIA HD Audio Deck. Headphones settings don't appear there either unless I switch from "redirected headphones" to "independent headphones" but then that gives me two audio streams or whatever.
 
Joined
Aug 1, 2003
Messages
51,988
The machine does not know what is plugged in. Only you do. You will need to change the settings manually. The speakers and the mike are the same thing, just different connecors.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top