5.1 Surround sound

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mike M

Thread Starter
Guest
Joined
Feb 22, 2005
Messages
482
Just wondering with widnows 7 if it is capable of outputting 5.1 surround sound? I have noticed when upgraded from xp sound does not come out of every speaker connected?
 
Joined
May 12, 2007
Messages
2,487
Yup, it works fine. If you use onboard- and it will probably be realtek if it is- there should be an icon in the lower right hand of the task bar, looks like a speaker. right click and choose sound manager- it should show what you have there.
Also try adjusting in the sound applet. Control panel/ sound- click on the speaker setup, go to configure (bottom right) and again choose the speaker setup. Should work ok then :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top