550 4.4.7 QUEUE.Expired; message expired

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

NickSmith

Thread Starter
Joined
Oct 9, 2008
Messages
19
We have a very important client who when they attempt to mail a user on our domain irregularly get's bounce backs with the message:

#550 4.4.7 QUEUE.Expired; message expired ##

The client in question does not appear to have issues mailing anyone else on our domain or any other. I receive all E-mail they send to me. The user here also has no other issues with his mail. As I said, the issue occurs irregularly: some days it's fine, others it's not.

Does anyone know if this is an issue our end or theirs please?
 

cwwozniak

Trusted Advisor
Spam Fighter
Joined
Nov 28, 2005
Messages
65,231
First Name
Chuck
I did a Google search for 550 4.4.7 QUEUE.Expired and most of the found pages seem to suggest the problem is most likely with Microsoft Exchange Server on the sending end.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top