56/k.v90 modem connection?

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

col

Thread Starter
Joined
Oct 23, 2000
Messages
356
i have been having problems connecting to the internet at busy times here in australia its been mostly night appx 7.30.pm so i rang my isps tech line and they told me that my modem was installed at 56/k and there was so many other people using there
bandwith and that it needed to be brought down to 33/k and you should not have any trouble connecting at any time if ihave not explained this properly ,sorry i hope someone can read bettween the lines and understand what i mean it doesn,t sound right to me.thanks in advance col:confused: :confused: :confused:
 
Joined
Jun 8, 2001
Messages
3,054
Nope, you're right and they just gave 'ya a song and dance.

You need not read between the lines to see that they are the problem.

DS
 
Joined
Oct 1, 2001
Messages
1,100
Nope, doesn't sound right to me either. I wouldn't downgrade the modem. I've been told to do strange things by some tech support that I would never do. I just called them again and again til I got something feasible. I finally got a straight answer, problems with server. If tech support is free, use it again.
I suspect it's just congestion on the server that is causing the delays. That is about the time the east coast of the U.S. is getting to work. Happens here too. Sometimes it's just best to hang up and try again.
 

col

Thread Starter
Joined
Oct 23, 2000
Messages
356
dark star.anglin_fool thank for your reply to my post yes i will get
back to them i thought they were telling me crap but the trouble is not knowing then i let them lead me thru to change modem which is 56k down to 36k and now i am stuck being new to pcs
i dont no how to change it back to 56k can any one lead me thru putting it back in simple to folow guides.thanks again guys.col.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top