1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

6to4 adaptor and associated hardware not working

Discussion in 'Networking' started by vamsi108, Feb 21, 2013.

Thread Status:
Not open for further replies.
  1. vamsi108

    vamsi108 Thread Starter

    Joined:
    Aug 1, 2010
    Messages:
    30
    my computer is an aspire 5750g with a broadcom 802.11n network adaptor ,broadcom netlink (tm) gigabit ethernet. On a windows7 operating system .The internet was working fine the day before but when I switched it on today the internet only had limited connectivity(im connecting to a mobile wireless modem wirelessly thru wifi as I have no hard line connection) so I troubleshooted it did some research to try and work out a fix but all to no avail the problem seems to be this-

    all the network adaptors as follows have a corrupted or missing code 39

    microsoft 6to4 adaptor
    microsoft isatap adaptor
    microsoft isatap adaptor #2
    microsoft teredo tunneling adaptor
    wan miniport (ikev2)

    I have tried uninstalling and reinstalling them which claims they are not available to reinstall

    I have tried entering the following in the cmd netsh in 6to4 set state disable yet that did nothing so i enabled it again

    I have tried the hotfix recommended by microsoft for the 6to4 error yet it failed to install after running nearly to the end

    I have tried a system restore to a date earlier then the problem appeared

    I have tried checking the registry Start - Run – Type regedit – Click Continue – in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6, Select Parameters – Confirm whether there is a value named DisabledComponents but there was no disabled components there!

    I have tried reinstalling the chipset

    I have tried backing up my computer and attempting to restore the computer to factory settings as a last resort but it wont allow me to back up the files on an external hard drive as I got another error message for that

    I have tried powering of the modem

    I have tried checking for updates to uninstall but there was no updates prior to when it stopped working

    maybe I am retarded but nothing seems to work can anybody help me get the internet connected to my wireless modem?

    ps this post is regarding my wifes laptop mine is working fine thk god and so is the internet modem so its definetley a problem on the other laptop
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - 6to4 adaptor associated
  1. bobc
    Replies:
    2
    Views:
    307
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1090424

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice