8800gts crazy temperature fluctations

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mushypeas123

Thread Starter
Joined
Dec 9, 2011
Messages
2
Hi guys just wondering if any of you had come across this problem before. Recently my 8800gts has been causing/going into power saving mode, this can happen as soon as i power on the pc or maybe after an hour or so after boot. The nvidia system monitor (plus other hardware monitoring programs) report my gpu temp as spiking from 0c-94-128-192c every second also on the nvidia system monitor it show my mcp temp on the motherboard tab as 235c !!!. I've put in my old gfx card and the system works fine so im guessing it has to be the 8800gts, i've tried some (supposed fix's) from the internet ive come across i.e new thermal paste, bios flashing and so on but still this problem persists. Can anybody help please ? Thx.
 

mushypeas123

Thread Starter
Joined
Dec 9, 2011
Messages
2
]Hi guys just wondering if any of you had come across this problem before. Recently my 8800gts has been causing/going into power saving mode, this can happen as soon as i power on the pc or maybe after an hour or so after boot. The nvidia system monitor (plus other hardware monitoring programs) report my gpu temp as spiking from 0c-94-128-192c every second also on the nvidia system monitor it show my mcp temp on the motherboard tab as 235c !!!. I've put in my old gfx card and the system works fine so im guessing it has to be the 8800gts, i've tried some (supposed fix's) from the internet ive come across i.e new thermal paste, bios flashing and so on but still this problem persists. Can anybody help please ? Thx.
 
Joined
Dec 30, 2011
Messages
1
My 9800GT just started doing the same thing. The temperature readout fluctuates every second in the same order: 192-128-64-0-192-128-64-0C etc. The fan started to go up and down as well and is now pegged at 100%. I could temporarily set the fan speed manually with the Nvidia performance utility, but that doesn't work any more, either. The fan stays pegged at 100% and is driving me crazy.

I tried installing the latest driver (285.62), rebooting, taking the card out and blowing any dust out (hardly any).

Knowing a little about electronics, my assumption is that the temperature sensor on the 9800 board is bad, causing the fan to go crazy in turn.

Other thoughts: MoBo, OS, PSU problems.

Anyone?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top