1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

95$ for ASUS PCI geforce2mx- i am still frustrated to death, someone help me....

Discussion in 'Hardware' started by gautam, Feb 20, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. gautam

    gautam Thread Starter

    Joined:
    Feb 20, 2002
    Messages:
    3
    Well Hello Evryone!
    Gautam here from india!

    Well, i Recently bought this ASUS V7100 geforce2mx 400 pro tv, a PCI based graphics card! After spending literally all the 95$ i collected through the last six months, i still am in a situation where all i can do is bang my head after every 5 seconds my system crashes!

    Ok, now coming to the core of the problem,
    u see, i have a compaq 7500 presario with intel 810e chipset based motherboard (it really pi**es me off coz it doesnt have any AGP slot in it), anyway so that was the reason i went for this powerful PCI based graphics card!

    Well, after i have inserted my card into one of the 4 PCI slots, i literally am running out of every moment of happiness in this world!

    The card is very well detected by windows, i have installed the LATEST POSSIBLE DRIVERS (version 12.90 as per current release).
    Now, whenever i boot my system, the card gets very well recognised in the begining, but after 5 to 6 minutes (in the windows enviorment), the ENTIRE SYSTEM FREEZEZ !!

    If in case i am lucky, the system remains stable for 8 to 10 minutes!

    Ok, now before i proceed to anything else, let me tell your that the compaq presario 7500 machine doesnt have lots of option which we can set in the BIOS !
    So, i have fiddled with every possible IRQ (interrupt request) settings in the BIOS (BECOZ OF THIS MY ORIGINAL SETTINGS ARE ALSO LOST

    :mad:

    Well, whenever it comes to playing games (the only reason i bought this), EVERY POSSIBLE GAME RUNS WELL TILL 2 TO 3 MINUTES, AFTER WHICH THE SYSTEM FREEZEZ! IT DOESNT MATTER WHETHER THE APPLICATION IS OPEN GL BASED OR DIRECT 3D)

    So what in the end i hope that if in case there is anyone on this earth which can tell me what is wrong so that i can happily work with my brand new PCI card who's cover is still lying in spick span showroom condition on my table !

    Sorry for the long mail, but i couldnt help as i am really disturbed!

    If anyone is going to reply me "Asking me to write to ASUS tech support, please for GOD's sake dont waste your time, coz i have mailed them twice"


    Best wishes,
    Gautam
     
  2. mtbird

    mtbird

    Joined:
    Dec 10, 2001
    Messages:
    3,687
    Have you disabled the onboard video in the bios ? You must do that before installing the PCI card.
     
  3. gautam

    gautam Thread Starter

    Joined:
    Feb 20, 2002
    Messages:
    3
    Yes Of course, i have disabled it in BIOS as well as in device manager!
     
  4. mtbird

    mtbird

    Joined:
    Dec 10, 2001
    Messages:
    3,687
    Just some things off the top of my head............
    Change pci slots,
    change drivers (system might not like those),
    latest version of Direct X ?
    change refresh rate
     
  5. gautam

    gautam Thread Starter

    Joined:
    Feb 20, 2002
    Messages:
    3
    All Done Sir, Tell me something new!
    Anyway, can u tell me how can i check whether i have PCI 2.0 or PCI 2.1?

    And one more thing, i have directx latest 8.1 which reports that AGP texture memory not at all available!

    Thanks for answers!
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/69725

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice