98 not shutting down

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

realtech

Thread Starter
Joined
Apr 12, 2004
Messages
165
I am working on an old machine with a 350MHz processor. I loaded windows 95 and then did a 98 upgrade cause my 98 wasn't a full version. When I click start->shutdown or even restart, the screen comes up saying windows is shutting down but never shuts down or restarts. It just hangs right there. When I push the power button and restart, it goes through the checkdisk before loading windows. Thanks in advance for any help.
 

realtech

Thread Starter
Joined
Apr 12, 2004
Messages
165
Now that I think about it, seems like it started after I updated the video driver and I think it was working fine before that. It is the 98 first edition. Should I just do the manual trouble shoot one step at a time until I get the right one?
 

realtech

Thread Starter
Joined
Apr 12, 2004
Messages
165
Thanks for your help etaf. I followed instructions on one link you gave me that told me to run msconfig click on advanced and check "disable fast shutdown". This seems to have solved my problem. Now, if I can get the modem working, I can return this piece of junk to its owner. Thanks again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top