1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

9800 GX2 doesn't work, tried two already

Discussion in 'Hardware' started by dEaF TO LiGhT, Mar 29, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. dEaF TO LiGhT

    dEaF TO LiGhT Thread Starter

    Joined:
    Mar 28, 2008
    Messages:
    19
    I built my new PC, and when I put the 9800 GX2 in, it wouldn't boot up. I just get a blank screen and one short beep. I thought it might be defective, so I bought another one to test... same thing happened. Right now I'm using a temporary PNY GeForce 8500 GT card until I can figure out how to get my 9800 GX2 to work. Could it be the power? I have 750W, which should be enough. Here's my specs:

    750W power supply
    Intel Core 2 Duo E6750
    ASUS P5K-E WiFi AP motherboard
    2 Seagate Barracuda 500 GB SATA hard drives
    Samsung Lightscribe DVD-RW SATA
    Floppy Drive
    Thermaltake Armor Series VA8000BWS. Has 4 fans.


    Anyone know what's going on? I want to get my 9800 GX2 up and running
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    What is the brand and model of the power supply? Do have access to another power supply? Also are you running the latest BIOS for the motherboard?
     
  3. dEaF TO LiGhT

    dEaF TO LiGhT Thread Starter

    Joined:
    Mar 28, 2008
    Messages:
    19
    don't have access to another one. i'm using the second latest bios that came out 12/07. I see there's one that came out 1/08. I can try it, but since the january bios hardly newer, and came out before the vid card, i don't think that will help.

    it's the coolermaster realpower pro 750w, not 850 (whoops)
     
  4. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    Did you have any trouble connecting the two power connectors to the video card?
     
  5. dEaF TO LiGhT

    dEaF TO LiGhT Thread Starter

    Joined:
    Mar 28, 2008
    Messages:
    19
    noope, fit perfectly
     
  6. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    Well then I guess I'd be trying another power supply.
     
  7. dEaF TO LiGhT

    dEaF TO LiGhT Thread Starter

    Joined:
    Mar 28, 2008
    Messages:
    19
    I had to use the lower DVI port. Normally I would feel like a ******* for missing such an easy thing... but not really -- it's not like they make a note of it in the instructions. Thanks for all your help!
     
  8. accat13

    accat13

    Joined:
    Jun 8, 2005
    Messages:
    657
    LOL trouble shooting 101 try the simplest solution first....We've all missed the small things...Ps enjoy the new card :)
    guess you can mark this as solved
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/698365

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice