9800 Pro and VPU error recovery failure

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dragonlord

Thread Starter
Joined
Aug 16, 2003
Messages
124
I keep getting this VPU error recovery failure on both my 9800 Pro and my 9600 Pro on two different MBs. And Yes I have ALL dirvers updated and ALL bios' updated.
 

dragonlord

Thread Starter
Joined
Aug 16, 2003
Messages
124
Yes I saw that but it doest not help me, I have the latest drivers., unless they came out with another set this week.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,038
dragonlord said:
Yes I saw that but it doest not help me, I have the latest drivers., unless they came out with another set this week.
Actually yes, the 4.9s are out now. Have you tried to just disable vpu recover?
 

dragonlord

Thread Starter
Joined
Aug 16, 2003
Messages
124
i have not disabled it yet and so far so good with the latest via and ati drivers for one system and the latest ait and sis for the other. thx - it's funny they came out with the new ati right when i needed them - wahoooo i pray they keep working
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top