1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

98SE long install time

Discussion in 'Earlier Versions of Windows' started by cujo, Jan 21, 2003.

Thread Status:
Not open for further replies.
  1. cujo

    cujo Thread Starter

    Joined:
    Jan 21, 2003
    Messages:
    1
    On cold start it takes almost 4..5 minutes to load '98. System has always been a little slow to boot, but after installing a 10/100 card and cable modem everything is now in slo-mo. After it loads all is well. All software is LEGAL and all updates are installed. It is a P-2-266 with 256Mram, 20Gb(C), 10Gb(D), Norton's Sys2002 and the latest Firewall. All this seems to have really started after the update to cable. Sys performance is 86%....What did I do???
     
  2. Hairy

    Hairy

    Joined:
    Mar 20, 2000
    Messages:
    574
    hey
    cujo
    welcome to TSG !

    it's not what you did, but what you didn't do.......

    you got too much stuff going on for that old rig....266
    maybe some things at startup can be done without?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/114561

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice