98se reinstall lost 256 color bit

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xico

Thread Starter
Joined
Jun 29, 2002
Messages
29,787
Hi!

I just did a reinstall on my 98se after formating, and my color in display only has 2 color and 16 bit color and the website all look weird, like Im in safe mode--but there is no 256 color bit. Any suggestions will greatly be appreciated.
 
Joined
Oct 23, 2002
Messages
192
You have to install the display drivers. If it is a brand name computer, you may go to the manufacturer's web page, look for the download area, and find the windows drivers for the specific model. If it is not a brand name, open the case and look for the motherboard's make and model. It should be stamped somewhere on the board. It is very easy on SOYO and other motherboards because they stamp the model number on big letters. Other manufacturer's make it difficult, you have to look all over the place, sometimes with a magnifier and a flashlight. If you find the make and model, go to the web page and download the drivers. All this applies to "onboard" video. If it is an AGP or PCI display card, you may remove it from the board, get the make and model and the rest is the same: find the site and download. Good Luck, Xavier57
 
Joined
Apr 16, 2004
Messages
32
It sounds like your drivers for your video card may have ta be reinstalled. Windows may have installed a generic driver that doesn`t work 100% with what you have for a video card. Try finding out exactly what you have for a video card and download the driver from the manufacturer`s web site if possible.
 

xico

Thread Starter
Joined
Jun 29, 2002
Messages
29,787
Hi Guys! Thanks for the info. I still have not solved the problem, but Im on Micro Star International's board--forum. So, there's hope.

BUT--it seems to me that when I was reinstalling there was a message that came up that asked me if I wanted 16 bit or 32 bit, and I believe I chose the 16 bit. So if I can't figure out what to do at Micro Star, I format and reinstall--which I really don't mind because it gives me a chance to refine what Im doing.

Thanks again,

Xico :D
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Do you mean FAT 16 or FAT 32? If so, that has nothing to do with your color.

It's not onboard video is it?

Why do you keep trying to break this computer :D :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top