a: & cdr drive problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

steve1ramsey

Thread Starter
Joined
Sep 14, 2003
Messages
4
system, compaq presario 7477.
From the box neither my a drive or rewriter function. When using a: drive pc indicates floppy needs formatting and then cant do it (media is formatted and tested). when using cdr hardware messages media not found. Any ideas? Ta, Steve
 
Joined
Aug 11, 2003
Messages
277
What OS are you using?
Is this a new problem or did these devices once work?
 

steve1ramsey

Thread Starter
Joined
Sep 14, 2003
Messages
4
using '98. no these drives have never worked, its a long story why it was not fixed under waranty.
 
Joined
Aug 11, 2003
Messages
277
Are the properly connected? Do they work on other machines? Do you have other drives to try on this machine?

If they are connected right and don't work on another machine, then the drives are probably faulty.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top