A Fatal Exception O6

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

putzie

Thread Starter
Joined
Jul 4, 2004
Messages
16
I'm not sure if the OS is 95/98/Me or XP. this is for a friend of mine who came up with this error.....

"Attention: Signal frequency is out of range
H: 35.3 KHZ
V: 78.7 HZ
Please change signal timing"

Can someone help with this? Thanks.

P :confused:
 

telecom69

Gone but never forgotten
Joined
Oct 12, 2001
Messages
9,807
This is a monitor problem ......

Turn the monitor off and then back on and see if it re-syncs. Or, turn
the computer on, let it boot for 1 minute, and then turn the monitor on.

IT may not be resyncing properly.....

failing that try another monitor if you can .....
 

putzie

Thread Starter
Joined
Jul 4, 2004
Messages
16
Thanks. I will let her know. That helps me to know too, in case I ever have that problem. ;)
 

putzie

Thread Starter
Joined
Jul 4, 2004
Messages
16
Could there be some truth to this.........regarding a monitor?

I don't think your monitor will ever work with the Windows program you have installed!! That Windows software was not programmed to run monitors of your caliber


This other person has a Windows 97 IE 5 that was purchased in 99 and as previously stated she keeps getting

"Attention: Signal frequency is out of range

H: 35.3 KHZ
V: 78.7 HZ
Please change signal timing"
Is there any truth to monitor compatiability?
 

telecom69

Gone but never forgotten
Joined
Oct 12, 2001
Messages
9,807
The question now has to be asked has this monitor EVER worked with this operating system? if its been running OK before, then its a problem with the monitor, really the best way round this would be to try another monitor ....what is the name of the monitor? at the moment I am visualising some sort of prehistoric object,that is not compatible with windows :D
 
Joined
Feb 10, 2005
Messages
1
I am having the same problem:

Signal frequency is out of range.
FH-> 34.3 kHz FV-> 42 kHz
Please change signal timing

Prior to this I was having multiple signal loss problems from the graphics card to the monitor. This all happened after I installed the latest ATI drivers for my graphics card (9800 Pro- 128MB).

The monitor is 3.5 years old. It has always worked fine. I am plugging it into a new system just build, with the same graphics card that was in the old system. The old system ran on XP Home, and the new one is on XP-MCE2005. I read some info about this on
rage3d.com/board/showthread.php?t=33752579&page=13&pp=30
where it seems to be an ATI graphics card or driver problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top