1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

A few problems I'm having with my computer

Discussion in 'Hardware' started by RockXStarEvan, Mar 30, 2008.

Thread Status:
Not open for further replies.
  1. RockXStarEvan

    RockXStarEvan Thread Starter

    Joined:
    Mar 30, 2008
    Messages:
    1
    Okay, to start off, for awhile now, I'd say about 3 or so months, every time I have tried to play a game, my monitor basically shuts off on me. Black screen. No error messages. Just a black screen. Here's how it goes.
    I start up, for example, Half-Life. The game lags for some reason at first when the menu pops up, and that's the next problem I'm going to talk about. I start a new game. I get in the game, start playing, and then I get to a part, or after a few minutes, the game freezes and lags. After about 10 or 15 seconds of the lagging, my monitor shuts of and goes black. The light next to the power button on the monitor is still on. I can still hear the sounds in the game, just I can't see anything. I end up having to hold down the power button on my computer and shutting it down to get out of it, because alt+F4 doesn't work. I've tried lowering resolution, highering resolution, running them in windows, defragging the game, restarting my computer, even getting a new monitor.
    That's how that goes.

    Now my next problem..
    Whenever I start up a video file or audio file in Windows Media Player, the program lags for a second. The sounds get a little distorted too. My computer lags for a few seconds whenever I minimize or maximize a window too. I don't know why this happens. It's been happening for a couple months now. I think I made this post descriptive enough.
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    Almost seems like the video card is overheating or maybe the CPU. Have you opened up the computer, cleaned it, and taken a look at the fans to see if they are all working correctly?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/698610

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice