a new problem with .chm files?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MrFinMan

Thread Starter
Joined
Apr 8, 2008
Messages
3
When I try to use .chm files the left hand side with the table of contents shows up just fine but the info itself doesn't appear on the right hand side.
* There's no error messages
* No # signs in the filepaths
* I'm not using it over the net
* It doesn't matter if it's Microsoft's own .chm file or someone elses
* NOTHING is displayed on the right hand side
 

Attachments

MrFinMan

Thread Starter
Joined
Apr 8, 2008
Messages
3
Well... It turns out that it was just one of those mysterious Microsoft-Windows-Have-No-Idea-What-Is-Going-On type of things...

I just uninstalled recent updates and TADAA! The .chm files work again.. Then I reinstalled the SAME updates one-by-one and they still work...

So what did we learn boys and girls ? That Windows sucks big time and every day it just finds a new way to piss you off !!!

Have a nice day everybody
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top