1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

A problem I'm having, and I'm feeling like a newb.

Discussion in 'Windows XP' started by Kennusion, Sep 7, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Kennusion

    Kennusion Thread Starter

    Joined:
    Oct 13, 2003
    Messages:
    60
    Okay. You know whenever your keyboard goes into that mode where it'll act as if the alt button is pressed down so you can use shortcuts? Well, I don't know how to turn that mode on and off. I go insane when I accidently do it and don't know how to turn it back. I know it has to do with backspace, right? Then again, I forgot. Someone remind me?
     
  2. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
    Alt enable the Menu option, which can be disabled by depressing ESC. Is that what you asking about?
     
  3. bobol

    bobol

    Joined:
    Jan 28, 2004
    Messages:
    2,187
    alt+spacebar
     
  4. Kennusion

    Kennusion Thread Starter

    Joined:
    Oct 13, 2003
    Messages:
    60
    Wow, thanks. I won't forget that.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/271388

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice