A tear to my eye:'( help.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cypher1169

Thread Starter
Joined
Dec 3, 2003
Messages
22
Ok all problems aside i reformated an now im on a fresh level. My video card however doesnt work, well it does but after a short period or when i try to go into a game the colors scamble an i have to restart an upon me doing so again it does it again.

I have tryed everything reformating, updating new drivers an such an this is the result i had. To start off maybe to help you understand my problem just a little more, I have a Gateway computer the AGP slot which i thought i didnt have for the longest was covered up by a little black case which gave me the impression the company (gateway) didnt want this AGP slot to be reveled mainly because the way its settled into the case the card would be to large an hover over the tower. W

hich i would have to remove the case an expose my hardware. I had the card in an everything was working the only thing i thought was wrong was the way it looked but it did work, a little pressure from the side of the case but it worked.

hmm i dont know what to do i payed good money for such a ****** card i now know but i still would like to be able to get this to work. Any help appericated. I had no problem with the card until i was installing it again after i moved it around, also my ram slot was pressed up against it a little bit an i moved it an when i restarted it started scrambling :|

-cliff

-----------
2.2ghz Gateway pc
256SD Ram
Asylum Geforce FX 5600 Ultra<---Problem (scrambles)
 
Joined
Jul 29, 2001
Messages
21,334
Did you install the drivers that came with it? did you install the latest version of DirectX? Did you set the BIOS for the new card and all of the AGP settings according to the manual?

Not sure what this means:

didnt want this AGP slot to be reveled mainly because the way its settled into the case the card would be to large an hover over the tower

Could you take a pic of your installation and post it ?
 

Cypher1169

Thread Starter
Joined
Dec 3, 2003
Messages
22
Ok i will try to get a pic on here. How do i set up my bios? any other help?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top