a weird black line on my screen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

1trueshadow

Thread Starter
Joined
Jun 1, 2003
Messages
86
ok, this is confusing the heck out of me.

on my screen is a black line approximately a pixel thick that runs horizontally over everything. :confused:

When I change my screen resolution (changing it from 1280x1024 to 1152x864 and back again) it disappears.

It shows back up roughly about once week in differnt places (closer to bottom, closer to top, smack dab in the middle, etc.) This has been happening for months. Doesn't affect my work all that much. I am just a little curious as to what causes it.

Anyone else experiencing something like this?
 

DaveBurnett

Account Closed
Joined
Nov 11, 2002
Messages
12,970
My guess is that you have a TFT screen. This is the connections on the edge of the screen either getting dirty or something.
 

1trueshadow

Thread Starter
Joined
Jun 1, 2003
Messages
86
What is a TFT screen? and whatever it is I am positive that my screen is CRT. I didn't buy into that flatscreen craze
 

DaveBurnett

Account Closed
Joined
Nov 11, 2002
Messages
12,970
Thin Film Transistor - laptop screens.
I thought you might have one as this is a common fault
 

1trueshadow

Thread Starter
Joined
Jun 1, 2003
Messages
86
Oh, ok. Sorry. I guess I should have specifided my screen when I first made the post. ....TFT's? I thought there where just LCD's And CRT's. I learned something new today!
 
Joined
Aug 2, 2004
Messages
4,319
I never did figure this out. The line came back a few times, but after switching over to XP I didnt see it anymore. No clue as to what caused it.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
I'm guessing it's a problem with your video board, likely some memory issue. It could be drivers as well, have you tried updating the drivers?
 
Joined
Aug 2, 2004
Messages
4,319
Thanx John, but I posted this thread a long time ago; back when I thought music was free and that Win2k was the supperior OS. The Vid card, along with it´s drivers, are long gone. I was just commenting that after all this time I still dont know what caused that line.

I think your right though. That card always gave me problems. I bet it was a problem with that card.

Could you mark this solved for me John?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top