1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

a weird black line on my screen

Discussion in 'Windows XP' started by 1trueshadow, Sep 29, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. 1trueshadow

    1trueshadow Thread Starter

    Joined:
    Jun 1, 2003
    Messages:
    86
    ok, this is confusing the heck out of me.

    on my screen is a black line approximately a pixel thick that runs horizontally over everything. :confused:

    When I change my screen resolution (changing it from 1280x1024 to 1152x864 and back again) it disappears.

    It shows back up roughly about once week in differnt places (closer to bottom, closer to top, smack dab in the middle, etc.) This has been happening for months. Doesn't affect my work all that much. I am just a little curious as to what causes it.

    Anyone else experiencing something like this?
     
  2. DaveBurnett

    DaveBurnett Dave Trusted Advisor

    Joined:
    Nov 11, 2002
    Messages:
    11,658
    My guess is that you have a TFT screen. This is the connections on the edge of the screen either getting dirty or something.
     
  3. 1trueshadow

    1trueshadow Thread Starter

    Joined:
    Jun 1, 2003
    Messages:
    86
    What is a TFT screen? and whatever it is I am positive that my screen is CRT. I didn't buy into that flatscreen craze
     
  4. DaveBurnett

    DaveBurnett Dave Trusted Advisor

    Joined:
    Nov 11, 2002
    Messages:
    11,658
    Thin Film Transistor - laptop screens.
    I thought you might have one as this is a common fault
     
  5. 1trueshadow

    1trueshadow Thread Starter

    Joined:
    Jun 1, 2003
    Messages:
    86
    Oh, ok. Sorry. I guess I should have specifided my screen when I first made the post. ....TFT's? I thought there where just LCD's And CRT's. I learned something new today!
     
  6. Omega_Shadow

    Omega_Shadow

    Joined:
    Aug 2, 2004
    Messages:
    4,319
    I never did figure this out. The line came back a few times, but after switching over to XP I didnt see it anymore. No clue as to what caused it.
     
  7. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    I'm guessing it's a problem with your video board, likely some memory issue. It could be drivers as well, have you tried updating the drivers?
     
  8. Omega_Shadow

    Omega_Shadow

    Joined:
    Aug 2, 2004
    Messages:
    4,319
    Thanx John, but I posted this thread a long time ago; back when I thought music was free and that Win2k was the supperior OS. The Vid card, along with it´s drivers, are long gone. I was just commenting that after all this time I still dont know what caused that line.

    I think your right though. That card always gave me problems. I bet it was a problem with that card.

    Could you mark this solved for me John?
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/168410