1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

A7N8X mb - No pci devices work.

Discussion in 'Hardware' started by chewy496, Feb 12, 2005.

Thread Status:
Not open for further replies.
  1. chewy496

    chewy496 Thread Starter

    Joined:
    Feb 12, 2005
    Messages:
    1
    First of all hi, new here, and hope you can help me :)


    I'm running Windows XP Pro, SP1, Asus A7N8X motherboard, Asus Radeon 9600XT video card, ATI 2500+ with Barton, ermm... I think that's all you need to know. :)


    Okay, so i've had my mother board for about a year now, never needed to use a PCI slot until a month ago when I wanted to install a wireless network card.

    I'm a beginner with stuff like this but I know how to put components into a machine, (no static, don't touch too much if you can't help it yada yada yada). Anyway this wireless PCI card didn't work, I thought perhaps I managed to burn it out with static being careless so took it back to the store, and they gave me another one. I tried the same thing again but more careful, and it didn't work so I gave up on it.

    Now things happened and I decided I needed one of these WinTV cards, specs say it should run on my computer, remembering the wireless cards I'm super careful when installing it and go exactly by the instructions. Only same thing, computer doesn't recognize it.

    Now i've done the searching on this site and I only found 2 real threads of any interest:

    Hmmm.... No web links

    Now i've done what they suggest, I've turned off in the bios all the things I don't need, like the game controllers, midi controllers etc, and turned on the APCI thingy. No change, computer doesn't recognize it at all.

    So i'm sitting here wondering, is my MB broken? Or is there something i'm doing wrong?

    Updated the bios and all the possible drivers I can think of, (Asus mb drivers, BIOS, WinTV drivers, XP updates (apart from sp2 :mad: (n) ))

    I'm a complete beginner when it comes to troubleshooting this problem so please, I require your assistance.


    Thank you for your time kind Sir.


    chewy :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/329552

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice