1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ABCD Dell Dim. Lights Diagnostic

Discussion in 'Hardware' started by joeflag, Mar 30, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. joeflag

    joeflag Thread Starter

    Joined:
    Mar 30, 2013
    Messages:
    8
    On Dimension desktop with ABCD diagnostic lights (Dim 4700), the lights show G/Y/Y/G green/yellow/yellow/green. The Dell Service Manual and the Owner's Manual neither show this G/Y/Y/G series among the lights shown in the manuals.
    One problem is that the POST procedure doesn't complete and it is extremely difficult getting into the F12 Boot Menu for troubleshooting or making changes there. Pressing F2 indicates "Entering Setup" but it doesn't enter Setup, probably because it doesn't finish the POST. Regarding the part on the monitor showing the POST procedure progress, it gets almost to the end and stops there. Whatever that last POST step is, that is probably where the main problem is which we cannot find. Does anyone know the final POST steps and/or what the yellow lights for the B and C indicate.
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    what bios beeps do you hear when you try boot up
     
  3. joeflag

    joeflag Thread Starter

    Joined:
    Mar 30, 2013
    Messages:
    8
    Sorry for the delay. There are no beeps on boot.
     
  4. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    if you have any usb plugged in unplug and see if it posts
     
  5. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,848
    First Name:
    Rob
  6. joeflag

    joeflag Thread Starter

    Joined:
    Mar 30, 2013
    Messages:
    8
    Nothing plugged in. Nothing in cd, dvd, or FDD. RE: the capacitors, I'll check them today.
     
  7. joeflag

    joeflag Thread Starter

    Joined:
    Mar 30, 2013
    Messages:
    8
    RE: the power supply, it seems to be okay.
     
  8. joeflag

    joeflag Thread Starter

    Joined:
    Mar 30, 2013
    Messages:
    8
    Does anyone know what the final step is in the POST?
     
  9. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,848
    First Name:
    Rob
    You have to ask a Dell engineer. But how do you know that it's hanging on the last step of POST anyway? The POST diagnostics are pretty basic, the problem could be hardware that passed the basic POST check but still be faulty; RAM is a good example of that as many times a machine will POST with bad RAM but then hang or reboot during normal operating.

    You can try this guide, many of the steps apply to any computer that ends up experiencing boot problems: http://forums.techguy.org/hardware/580000-troubleshooting-guide-problem-builds.html
     
  10. joeflag

    joeflag Thread Starter

    Joined:
    Mar 30, 2013
    Messages:
    8
    That is one of the best troubleshooting guides I've seen, and I have been troubleshooting computers for years. I used to have a POST Troubleshooting board but it is not useable in the newer computers. It had a "light code" with an excellent manual explaining what each code related to. It is somewhere in my storage!

    I'm unable to work on this computer this week, but will get into it again next week. In the meantime I'll look for some other RAM in my "RAM pile" to try. I think the fact that it doesn't complete the POST is a significant possible reason for it not entering the Setup (F2 or F12). Is there some other Dell set of keys at startup that allows some diagnostics, etc.? Before I was able to get a response from the F12 push at startup but not anymore. It starts up too darn fast! I have wiped the CMOS by shorting the battery with the shorting pins but that didn't help. I guess I've been away from my troubleshooting days too long!!
     
  11. joeflag

    joeflag Thread Starter

    Joined:
    Mar 30, 2013
    Messages:
    8
  12. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    yes it is the best site around

    but if your not receiving any post codes only the lights it does not help much or i would have referred you to it
     
  13. joeflag

    joeflag Thread Starter

    Joined:
    Mar 30, 2013
    Messages:
    8
    Thanks for your continuing help.
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1094750

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice