1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Able to access Vpn thru wireless at home, unable to remote to my pc

Discussion in 'Networking' started by rholmes, Apr 10, 2010.

Thread Status:
Not open for further replies.
  1. rholmes

    rholmes Thread Starter

    Joined:
    Apr 10, 2010
    Messages:
    1
    My facilites manager at work installed vpn access on my acer laptop with Windows Vista Basic. He also installed (or enabled, not sure how that works)my remote desktop connection. Whenever we test this at work, I am able to access my work desktop from my laptop no problem while connected to wired internet. I was unable to access the wirless whatsoever at work using acer's basic wireless settings. Purchased USB Wireless adapter and was finally able to access work wireless. Then had no problem connecting to VPN while on work's wireless and no problem remoting in to my desktop. When I try this from my wireless connection at home, I am able to connect to the VPN; however, am unable to access my desktop and am unable to ping my desktop as well. I have tried turning off firewall, tried setting the firewall to allow remote desktop access, etc. to no avail. My work has been unable to help me with this problem as well as my internet provider. I also tried connecting my laptop directly to internet at home using ethernet cable, am still uable to remote to desktop. My computer at work is being left on, no screen savers, no hibernation, windows 2000. Have had help by other techs and have done the following: Set the port forwarding access on wireless router to allow 3389: (See attached screen shot labeled port forwarding) My work OS is Windows 2000. I have no problems accessing remote desktop anywhere OTHER THAN AT HOME THROUGH MY WIRELESS, have a UBEE Info:
    cable modem info... ambit broadband DOCSIS 1.0/1.1/2.0 Compliant
    Boot Code Version : 5.1.1b Software Version : 5.105.1003
    Hardware Version : 4.25 The actual wireless router itself is UBEE model# U1OC037, provided through charter cable. Trying to give as much info as possible here as I have had several techs try to help me with this problem now to no avail.
     

    Attached Files:

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/915991

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice