Abobe Flash Player woes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Elvis Gump

Thread Starter
Joined
Dec 12, 2006
Messages
39
After suffering the Flash freeze problems last year I was doing good for a while until I upgraded to Firefox 3.01. I've started getting random freezes after a couple seconds with no sound in YouTube and other players that depend on Flash.

I've uninstalled, reinstalled the latest version of Flash 9 and even installed the version 10 beta and I can't watch YouTube videos now on their site, but I can watch YouTube videoes now embedded on other sites.

This is BIZARRE.

I get text on YouTube telling me I have Javascript disabled which isn't true, no scripts are blocked from the site so I don't get it.

I had tried disabling just Java earlier in the week which instantly fixed the first freezes I had, but it's been off and Javascript enabled, all plugins up to date and still no joy.

Does Adobe hate me?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top