About Blank

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

moonifa

Thread Starter
Joined
Nov 16, 2002
Messages
149
My mother in law recently had NetZero dial up and has gone to cable internet access. We cannot set her hompage. Using their home page link doesn't work, and in tools/internet options, the box is greyed out where you can set your homepage URL.

I have scanned for spyware, made sure all traces of NetZero were uninstalled, and called the cable access company for support. They tell me it isn't part of what they support and simply said it was some sort of spyware. I even checked browser addons, and did a mild registry clean.

Can someone tell me what I may need to do? Is this a winsock problem possibly? What am I overlooking? For now I have to type in Google.com and then in Google's search box type in the URL of her home page for Charter Cable. She had Charter cable once before and it worked just fine. Until she used NetZero for a while. Now it's a big headache.

Any tips are greatly appreciated! Thanks in advance for you time and expertise!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top