Access 2000 output report

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Darren C

Thread Starter
Joined
Aug 22, 2003
Messages
4
Please Help

I am trying to send the snapshot report to a folder, by running a macro. using the "Output To" argument.

When I send this report, the file name is always the same
(ECI Query) which is the report name.

Is there a way I can get access to name the report ECI 701, ECI 702, etc. as it puts the file into the folder.

As the current situation I have 20 reports all called "ECI Query", so I have to open each one to find which one I want.

Cheers
Darren
:confused:
 
Joined
Oct 13, 2000
Messages
941
What are you basing the 701, 702, etc. on? There's one of two possible solutions: either that name comes from some element in the data itself--in which case you could concatenate it into the output name--or you should consider another system, such as the date/time at which the output is done.

Also, it would be helpful if you posted the exact arguments you're using in OutputTo, and where they come from, if relevant.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top