Access 2002 Developer Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stumba

Thread Starter
Joined
Feb 12, 2003
Messages
16
We've created a large access database using Access 2002 devleoper for each computer in the building. On a majority of the computers the program works fine, but on a few it doesn't. By Double-Clicking on the desktop icon the program begins to load but only goes so far then basicly stops. Checking the task manager it doesn't show the program running under the applications tab but shows msaccess.exe under the processes tab. There is no CPU usage for that file and I have to log off and log back on again. All computers are running WIN2k. The two particular computers that don't work are running wireless to the server to get the data using Cisco wireless cards and access points. Is it possible the mdac needs updating or certain drivers are out of date?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top