1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

"Access Denied", "Folder Empty" messages

Discussion in 'Networking' started by ponyfool, Sep 19, 2004.

Thread Status:
Not open for further replies.
  1. ponyfool

    ponyfool Thread Starter

    Joined:
    Nov 14, 2003
    Messages:
    5
    I have a home network of five computers where one acts as a common computer ("server") where most data from the other four computers is stored (music, pictures, word processing, movies, etc). All five are running XP Pro SP2.

    The "server" had two 80GB hard drives, but SMART was indicating that one was failing, so I replaced it with a 200GB drive. Now, every computer in the house can access the 80GB drive and all of its files but none of the computers in the house (except the "server") can access the new hard drive. I have the file sharing set to full access, and I can view the file folders that are on the drive from the networked computers, they are all listed. But when I click on a folder, I get "Access is Denied." When I mouse over a folder, it reads, "Folder is Empty"

    But the folder isn't empty though when accessed from the local computer, only when trying to access it over the network.

    I have turned off the Windows Firewall, turned it on again, off again, etc, no change. I have Zone Alarm on all the computers, turned it off, still no change.

    Any ideas??? I have over 500 CDs on that harddrive, and I want to listen to music from my other comuters! I'm going nuts here.
     
  2. Mithrilhall

    Mithrilhall

    Joined:
    Mar 28, 2001
    Messages:
    781
    There are two ways that might work.

    1. From a computer other than the server right-click "My Computer" and choose "Map Network Drive". Where is says "Folder" type "\\<ip address>\C$" if you want to share the C partition of that drive (don't type the quotes).


    2.
    Go to My Computer and and click on the Tools Menu and then Folder Options.

    Click the view tab.
    Scroll all the way down until you see "Use simple file sharing (Recommended)" and uncheck it.
    Click OK.

    Now right-click the drive you want to share and choose "Sharing and Security".
    Click the security tab.
    Click "add" and add "Everyone".
    Give "Everyone" the rights you want them to have "Read only" or whatever you want.
     
  3. ponyfool

    ponyfool Thread Starter

    Joined:
    Nov 14, 2003
    Messages:
    5
    I tried both of those previously, and still had nothing.

    I just went through and did everything again, Windows Firewall, Zone Alarm, Sharing settings, etc.

    I was so frustrated at this point that I didn't check it after each fix, I just did everything at once, and now it works, so I don't know which method it was that finally did it.

    Thanks though!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/275698

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice