1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Access denied!?

Discussion in 'Windows XP' started by psengu07, Nov 10, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. psengu07

    psengu07 Thread Starter

    Joined:
    Aug 10, 2007
    Messages:
    14
    Hi there,

    I have a partitioned hard drive- C and D, and recently for some reason when I go into my computer and double click the D drive, it says "D:\ Access is denied" .

    This doesn't happen with my C drive.

    I can still open the D drive folder, but only by right clicking and going down to "Open". That's the other thing- in the right click menu it has Open as the default thing to do when double clicked, then further down it has Open, which is what i have to click on to get into the D drive. Why are there two options for opening? C drive doesn't have that second Open thing...

    Also sometimes when i try to open D drive, it comes up with the "Open with..." window, as if its a program and Windows doesn't know what to open it with.

    And before any of these problems started to occur, I could open the D drive by double clicking as per usual, but it would take an unusually long time to load, and would open in a new window.

    Any help?
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
  3. psengu07

    psengu07 Thread Starter

    Joined:
    Aug 10, 2007
    Messages:
    14
    sorry I don't get what I'm supposed to do...
     
  4. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Download the file, unzip it, and double-click the reg file inside.
     
  5. psengu07

    psengu07 Thread Starter

    Joined:
    Aug 10, 2007
    Messages:
    14
    Tried it, it didnt work- it still says "Access Denied"
     
  6. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    What is on the D: drive?

    Did it fix the Open options? Did you restart explorer?
     
  7. psengu07

    psengu07 Thread Starter

    Joined:
    Aug 10, 2007
    Messages:
    14
    The D: drive is the larger of the two partitions, so I keep most of my files there- I've relocated the My Documents folder, folders with photos, plus larger program files. C: only really has the system files and default program files stored on it.

    folder_open.vbs didn't make any difference to anything. I've tried restarting explorer. It still says: [​IMG]
    when double clicked.
     
  8. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    OK. Is it a permissions issue?

    How does that drive appear in Disk Management (Right-click Computer, Manage, Disk Management)?

    Pro or Home?

    Did you get a mesasge that the reg file had merged successfully? Have you restarted?
     
  9. psengu07

    psengu07 Thread Starter

    Joined:
    Aug 10, 2007
    Messages:
    14
    This is what the drive looks like in Disk Management:
    [​IMG]

    I'm using XP pro. The reg file said "Finished! Folders will now Open when double clicked".
    I've tried restarting. The problem is very recent, it's been at least opening in a new window previously to this.
     
  10. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    It looks OK.

    Right-click the drive in My Computer. Do you have a Security tab? If so, what permissions are there?

    If you don't have the tab, go to Control Panel, Folder Options, View tab, and uncheck the simple file-sharing option and apply.
     
  11. psengu07

    psengu07 Thread Starter

    Joined:
    Aug 10, 2007
    Messages:
    14
    I went to the security tab, it said the folder was shared, but I don't remember what the share name said- I clicked "Do not share this folder". But it hasn't fixed the problem, neither has unchecking the simple file-sharing option.
     
  12. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Do you have full read and write access under Security?
     
  13. adamthehacker

    adamthehacker Banned

    Joined:
    Nov 12, 2007
    Messages:
    20
    Easy!!!!!!!!!!!!!!!!!!!!!!!!
    Control panel >> folder settings >> view tab
    disable using simple file sharing
    then right click on the disk >> sercurity >> advanced >>owner
    and you know the rest:)
     

    Attached Files:

    • 1.bmp
      File size:
      80 KB
      Views:
      996
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads
  1. joed9988
    Replies:
    2
    Views:
    254
  2. TheShocker
    Replies:
    2
    Views:
    338
  3. George R.
    Replies:
    2
    Views:
    420
  4. eveilyn
    Replies:
    1
    Views:
    326
  5. jssch
    Replies:
    0
    Views:
    315
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/650340