Access Form Wizard

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tomlock2

Thread Starter
Joined
Nov 20, 2011
Messages
49
Access 2010, Windows 7.

I cannot get the Form Wizard to start when I drag a Form ontu a main form which is in design mode. I want to make the dragged form a subform and link it to a control on the main form.
Pls Help.
 

OBP

Joined
Mar 8, 2005
Messages
19,896
Have you tried using the Toolbox Subform/Subreport Wizard to put the form on the mainform rather than dragging and dropping?
 

tomlock2

Thread Starter
Joined
Nov 20, 2011
Messages
49
Your advice helped thanks. I guess I still don't understand why when you try to put a form on a main form (essentially creating a subform) the wizard does not ask you for the linked fields. Instead you have to find the correct properties screen and insert them yourself.
 

OBP

Joined
Mar 8, 2005
Messages
19,896
Normally the Wizard DOES offer the links, but they may not be the ones that you want.
 
Joined
Jul 29, 2001
Messages
21,334
Because that process is not wizard driven, MS didn't program it to function that way and probably assuming that a person would now how to link master/child fields if they are dragging a form onto another form.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top