1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Accessing 2000 with SP6A

Discussion in 'Business Applications' started by Johnshin111, Nov 7, 2019.

  1. Johnshin111

    Johnshin111 Thread Starter

    Joined:
    Nov 7, 2019
    Messages:
    1
    We are running a Access 2000 Database here at work and I put SP6a on one of the NT 4.0 machines and access program runs very slow when you exit the program. Anyone know of any issues with 6A and access. I already removed office and re-installed it and I keep getting the same results.

    Thanks
    Doan
     
  2. lochlomonder

    lochlomonder

    Joined:
    Jul 24, 2015
    Messages:
    2,649
    I remember dealing with a few issues with SP6a, but that was 20 years ago and my memory isn't that good with the specifics. While this article refers specifically to NT4 servers, the principle works the same for workstations (presupposing it is a workstation, since you weren't specific).

    At the risk of appearing nosy: since extended support ended nearly 15 years ago, why on earth are you still using this for anything other than a curiosity?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1235364

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice