Accessing email through a WRT54G

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cpscdave

Thread Starter
Joined
Feb 25, 2004
Messages
445
Hi I apologize if this is a dumb question, I've never worked with networks before. I just installed a Linksys WRT54G router, and I can not access email using outlook express. All the router settings are default cause honestly I didnt know what they all did so better not touch em right?
I am able to access email through webmail dunno if that matters, and the computer I am specifically having problem is wired through the router, and I havent tried it yet through the wireless one, I'll try that in a bit here.
The message I get from out look is

The host 'shawmail' could not be found. Please verify that you have entered the server name correctly. Account: 'shawmail', Server: 'shawmail', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

There was of course no problem before the router was installed.
Looking at the troubleshooting provided by the router it suggested changing the MTU to one of the following: 1492, 1462, 1400, 1362, 1300

Hopefully someone could suggest something else I could try to fix this. Also if there is anything else I should set on the router options please tell me also.
Thank for you're help
Dave
 
Joined
Sep 21, 2003
Messages
2,243
also can be your virus scanner disable the scanning e-mail functions of testing purposes
 
Joined
Jun 21, 2003
Messages
66
Hi, I know this is a very old thread, but I was having the same problem and I found this post using a Google search. I searched a lot of pages, I found the same question repeatedly asked, but no answers. The answer is actually quite simple.

My problem: Shaw email worked fine with Outlook Express when I was directly connected to the Internet, or when I was connected through my old SMC router, but it stopped working when I connected through my new Linksys WRT54G Wireless G Router.

The Answer: When you connect to your Shaw email without a router, it's sufficient to type in "shawmail" as both the incoming and outgoing mail server. BUT, if you have a router, you have to type in the FULL name of the mail server. For example, if you're in the Greater Vancouver area, BC, it'll be "shawmail.vc.shawcable.net"

Go to this URL to find the name of the Shaw server for your area: http://www.shaw.ca/en-ca/CustomerCare/InternetSupport/Residential/RoutersandShawServerNames.htm

This link will give you step-by-step information on how to setup your Shaw Email if you're new at this: http://www.shaw.ca/en-ca/CustomerCa...tial/Email/UsingEmail/SetUpMyEmailProgram.htm

If the link stops working by the time you read this post, just call Shaw Support and they'll give you the full name of the mail server in your area (y)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top