Accessing links in email messages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dolpher

Thread Starter
Joined
Nov 16, 2001
Messages
3
I recently installed outlook express 6.0. Initially it worked well. But since last week, everytime I try to access a link in an email message, nothing happens. I hear the hard drive for a few seconds, then silence. Very frustrating. Help, please.
 
Joined
Feb 28, 2001
Messages
11,584
dolpher
Welcome to TSG!
Could not find anything specific to IE6 concerning this problem but IE4 and IE5 versions have this known problem so it is possible IE6 has it to. It is worth looking to see if the problem is there I would be curious also. Click Here for the MS KB article on short names.
Another possibility is the default browser is not defined correctly.
If you were using another browser like opera or netscape and deleted those and didn't change the default back to IE6 then you would have the same problem.
These are just guesses so let us know what you find.
Dave
 

dolpher

Thread Starter
Joined
Nov 16, 2001
Messages
3
Dave:

Looked up the MS article and tried it.Didn't work. How do I change my default browser? Maybe that will work.
Dick
 
Joined
Feb 28, 2001
Messages
11,584
dolpher
Go to tools section in IE, select internet options, select programs and uncheck Internet explorer should look if it is default browser.
If that does not work you may try a repair of IE6.
Go to your control panel, add/remove programs, scroll to Internet explorer 6 , highlight and select remove, another screen will appear, select repair.
Dave
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Hi,

"Internet explorer should look if it is default browser" must absolutely remain checked.

That's actually the main reason for hyperlinks in OE not working.

Do this:

1) Clear your temorary internet files and cookies in Internet Options
2) Make sure IE5 is set as your default browser. Go to IE tools/internet options/programs and turn on the check box for IE to check if it is the default browser. Shut down and restart IE. When it asks to be default browser, say yes.
3) Read the following article: Internet Shortcuts in Outlook Express Don't Start Browser

Good luck,
 
Joined
Jul 11, 2001
Messages
3,208
Good job of stressing this time.:)

Davey already posted that article and he said it didnt work.
 
Joined
Dec 9, 2000
Messages
45,855
A couple of other things to try: Go to Internet Options> Programs tab and click "reset web settings" (if this is present in IE6)

Run the IE Repair tool

I think the path to it is here:

control panel | add/remove programs | microsoft internet 6 & internet tools | add/remove | repair
 
Joined
Feb 28, 2001
Messages
11,584
Tony
Glad you jumped in and caught my error of uncheck. I guess I was in to much of a rush to get out the door to work. Thanks for the pick-up of things Guys.
Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top