Accessing security cameras remotely

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

brainwave89

Thread Starter
Joined
Aug 6, 2007
Messages
401
I have Luma cameras that can be seen remotely via their app om my phone and iPad. When I go to https://www.yougetsignal.com/tools/open-ports/ to check if the port for the cameras is states that it is. When I enter in the IP Address and port number in a web browser it doesn't load the cameras. It used to do that before I installed a new Edgerouter X.

Any suggestions on why I can view the cameras via the Luma app but not the IP Address is appreciated.
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
40,921
which IP are you using?

Also, to confirm, are you using the iPad/phone outside the network?
 

brainwave89

Thread Starter
Joined
Aug 6, 2007
Messages
401
Thank you, Couriant. 66.29.165.50

Yes, they are used outside the network.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top