1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

acer 5515 notebook shuts down within 3 seconds of startup win vista

Discussion in 'Windows Vista' started by cc2001, Sep 27, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. cc2001

    cc2001 Thread Starter

    Joined:
    May 20, 2005
    Messages:
    70
    Hello
    i have an acer 5515 laptop. Recently it developed an issue. The computer shuts down within seconds of startup. Safe mode does not help. Could someone please help me with this issue, i can answer any questions needed as far as model, os etc.

    thank you for your help.
     
  2. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,544
    It will not boot to the desktop in safe mode?
    Try removing the battery and the power lead.
    Press and hold down the power button for about 15-20 seconds
     
  3. cc2001

    cc2001 Thread Starter

    Joined:
    May 20, 2005
    Messages:
    70
    Hi blues
    thanks for the response
    i just tried what you recommended and still have the same problem

    any other suggestions
    thanks again
     
  4. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,544
  5. cc2001

    cc2001 Thread Starter

    Joined:
    May 20, 2005
    Messages:
    70
    Tried the ram suggestion, started with one stick, same issue, first tried with the top stick and bottom stick out, then vice versa, same problem, thanks for all the suggestions.
     
  6. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,544
    I see your other post - on another forum, has yet to recieve any replies ;)
    Laptops eh!
    Do you hear any beeps at start up?
    Did you remove and reseat the hard drive?
    Have you tried with the power cord plugged into the main supply - no battery connected?
     
  7. cc2001

    cc2001 Thread Starter

    Joined:
    May 20, 2005
    Messages:
    70
    did remove and reseat hard drive and tried power cord with no batt connected, same issue

    thanks for replying
     
  8. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,544
    Do you hear any beeps at start up?
     
  9. cc2001

    cc2001 Thread Starter

    Joined:
    May 20, 2005
    Messages:
    70
    no beeps at startup
     
  10. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,544
    Not looking good.
    Could be the Motherboard - Faulty Ram - Hard drive etc.

    Run a Mem Test.
    http://www.memtest86.com/download.html
    http://oca.microsoft.com/en/windiag.asp

    Download the ISO file from one of the links above to your desktop.
    Then burn the ISO to a Cd.
    Start the Pc using the Cd and run the memory test overnight or for at least 8 passes.
    It is best to run a full scan on individual Ram sticks if you can.
    Or run the test but if any errors are shown - then remove all sticks of Ram and test each Ram stick one at a time.
    -----
    You can also run the Mem test from a USB stick
    http://www.memtest.org/#downiso
    Scroll down to Download (Pre-built & ISOs)
    Download -Auto-installer for USB Key (Win 9x/2k/xp/7) *NEW!*
    -----
    Run a Hard drive test.
    http://www.seagate.com/support/warr...toid=4ae797f40cce3210VgnVCM1000001a48090aRCRD

    http://www.tacktech.com/display.cfm?ttid=287
     
  11. cc2001

    cc2001 Thread Starter

    Joined:
    May 20, 2005
    Messages:
    70
    thats what i suspected... could you tell me how to run the hard drive test if i cant boot to windows
    thanks
     
  12. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,544
  13. cc2001

    cc2001 Thread Starter

    Joined:
    May 20, 2005
    Messages:
    70
    Thanks so much blues, i am going to attempt to do the test in a couple of hours i will report back when i attempt it, thanks very much for your time.
     
  14. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,544
    Ok - keep us updated and good luck ;)
     
  15. cc2001

    cc2001 Thread Starter

    Joined:
    May 20, 2005
    Messages:
    70
    Blues
    made the cd succesfully, put it in the cd rom and i get the same problem, just a few seconds and shuts down, no boot screen, am i doing something wrong?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1070594

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice