1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Acer 5733 Wont boot

Discussion in 'Hardware' started by Jeff35, Jan 4, 2015.

Thread Status:
Not open for further replies.
  1. Jeff35

    Jeff35 Thread Starter

    Joined:
    Jan 4, 2015
    Messages:
    1
    I lost the shredder 64 file. I followed the instructions to restore the computer and after it finished it said it would reboot and to wait for the reboot. I did not reboot. There is a message on the screed that says "Setup is starting services" it never goes any farther. I tried the alt F10 and it did not work either. I bought this computer as a reconditioned unit and it worked perfectly until I tried to get the shredder 64 back. I tried putting a rescue disk in the D drive but it doesn't recognize it.

    Jeff35
     
  2. KomputerKid

    KomputerKid

    Joined:
    Dec 25, 2014
    Messages:
    1,081
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1140545

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice