1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Acer Aspire 3000 won't erecover

Discussion in 'Windows XP' started by mrkallen, Jun 12, 2013.

Thread Status:
Not open for further replies.
  1. mrkallen

    mrkallen Thread Starter

    Joined:
    Jun 12, 2013
    Messages:
    1
    Great Site. I've been checking the archives to see if I can find a resolve to my problem but no such luck. As it stands I'm currently stuck in erecovery hell. I've tried all I can think of with no success. Admittedly I'm far from a computer genius but with good instructions can find my way around. This has me stumped. The problem...

    Acer Aspire 3000 blacked out and booted back up looping erecovery automatically. You can press f2 or f12 but thats it. There is no need to press any key to get to erecovery as it automatically starts after the acer flash screen and xp window. next a window flies up stating... no matching partitions. Then the screen requesting the system password 000000. Next is the selection for factory default and system restore. Next a succession of windows pop up saying.... Can't find C:/preload.tag, D:/preload.tag,X:/preload.tag. after the last window is closed it saves files and shuts off and boots right back up going through the same process over and over. So next up I hit f2 switched to boot from dvd/cd drive shoved in Disk 1 P/N a5103.006 ( bootable) clicked enter and saved and system starts back up.

    After acer splash and windows xp next is a black screen stating "loading ramdisk image. After loading a grey box comes up saying... ! NAPP_Detect m_szPartitions(4) !=M_DrArray.GetCount(2) Simply closing that box or clicking ok results in the same process next. White screen asking to select language ( English ) Next select Restore Factory Default. Disk drive runs and then suddenly comp spits out the disk and a window says please insert disk rcd/back up disk dvd1/cd2. This is a little confusing to me. The disk in the drive was the bootable disk that came with the computer. Also there are 3 additional disks. Each one numbered 1-3, 2-3, 3-3. They do say they are recovery cd's. It's just that the request does not make sense based on the way each disk is numbered. So I shove in cd 2-3 as it's the only disk with a 2 on it but really not sure what I'm doing. It's spit out. Still asking for the same disk. So put in disk 1-3. This time is says optical device not recognized and asks for SCD back up disk1 none of these are back up disks. The one numbered Disk 1 is a system CD rev 4.0. The other 3 are recovery ced's rev. 1.0. Even though it states the optical device is not recognize the drive tries to read each disk but after this last switch a window pops up saying... recovery 32 cannot find preload.tag for setbootIni and the system automatically shuts off and starts that process over again and again. :mad: grrrrr.

    What the heck am I doing wrong? It may be an older notebook but it ran pretty good and I'd like to get it back. The disks are confusing me because of the numbering. I've tried every combination with the same results.

    Maybe if I knew how to get to a command prompt I could try a few things and find some hidden partitions but as I said f2 and f12 seem to be the only ones that will work. Press any other and there is a loud beeping noise and the screen goes to blue death.

    Any suggestions? I apologize if it's a bit long but wanted to include as much detail as possible. I feel like it's a damn riddle and I can't figure it out :) Any help would be much appreciated.

    Thanks
     
  2. blues_harp28

    blues_harp28 Trusted Advisor Spam Fighter

    Joined:
    Jan 9, 2005
    Messages:
    18,728
    It's booting to the recovery partition because it's not seeing the operating system.
    The recovery partition is not loading correctly and it's asking for the Cd's.
    But from what you are saying, it's not reading the Cd's.
    These links may help!

    Acer Support: Frequently Asked Questions list for Recovery CD Guide
    http://panam.acer.com/acerpanam/notebook/0000/Acer/Aspire1660/Aspire1660faq3.shtml

    Acer Support: Aspire3000*Aspire 3000
    http://panam.acer.com/acerpanam/notebook/0000/Acer/Aspire3000/Aspire3000nv.shtml

    It could also be a damaged hard drive.
    SeaTools for DOS tutorial - ISO to CD
    http://knowledge.seagate.com/articles/en_US/FAQ/201271en
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Acer Aspire 3000
  1. Sogle0529
    Replies:
    10
    Views:
    562
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1101053

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice