Acer Aspire 5100 Wont boot up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cecilep61280

Thread Starter
Joined
Dec 8, 2004
Messages
407
I have an Acer Aspire 5100 that until this morning will not boot up. It shows the acer logo, and i am able to get into the bios settings but after that the screen is blank with a blinking underscore (_) and thats it. I have tons of school work on that computer and would like to get it off without restoring my whole computer. I dont have an XP cd and i also dont have the cds that came with the computer anymore. I was told i can do a restore using ALT + F10 but I am wondering if this will help and if i can get my files off the computer before doing a restore. Any suggestions? I also recently installed Norton 360, and do know that i have errors on my hard drive....if that may be the problem.

Also I have a gateway MT6451 laptop. The Acer is also a laptop...is it possible to connect the computers together to get the info off of the Acer and then do a restore on the acer? If this IS possible can you explain to me how to do it because I'm not extremely skilled with computers and dont know exactly how to set up a slave drive on my laptop (if possible). Thanks
 

cecilep61280

Thread Starter
Joined
Dec 8, 2004
Messages
407
ok so alt + f11 or f10 are not working and its just beeping. What are my options here? I dont money to get it fixed and was wondering how i can fix this.
 

cecilep61280

Thread Starter
Joined
Dec 8, 2004
Messages
407
Is it possible to use Ultimate Boot cd to fix this computer>?? I dont have a restore disc, or xp disc.....anyone?????
 
Joined
Nov 10, 2007
Messages
40
Has anything happened to your laptop lately. do you carry it around while listening to music. have you been carfull with it. if you havn't you may need to replace a component. provide more info on your usage of the laptop.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top