1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Acer Aspire All-in-one black screen

Discussion in 'Windows 7' started by reducha, Jun 8, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. reducha

    reducha Thread Starter

    Joined:
    Jun 8, 2012
    Messages:
    2
    Most desktop monitors, when inactive for periods of time(usually preset in o.s. or altered for individual tastes) saves electricity by powering down the monitor, and let it "sleep", but any programs running on the cpu, continue on, unabated. But with these Acer Aspire All-in-one compters are different, i may be listening to an internet radio station, and even though it's not a computer program running,,after a time of inactivity of my manually working (via my keyboard) or something like that, the screen goes black and it kills the internet connection to the internet radio i am listening to. Yes,,if that happens,,i only have to jiggle or move my mouse to turn the screen back on, but is a real pain to have to continually jar the mouse to keep the radio on. Any ideas on how to avoid this black screen of killing my internet radio, and downloads??or anything going on ,while the screen is active???

    Thank you..Tim
     
  2. mel8again

    mel8again

    Joined:
    Jul 7, 2008
    Messages:
    767
    Control Panel, Power Options, click on Change advance power settings. In the box that pops up there is a long list of changes you can make. You could increase the time before your hard drive turns off. I have one for my wirless adapter with maximum performance down to low. Your lan may be listed if your not wireless. A combination of increasing the hdd time and lan may get you around the problem.
     
  3. reducha

    reducha Thread Starter

    Joined:
    Jun 8, 2012
    Messages:
    2
    I opened up the control panel >Power Options> "Choose when to turn off the display"> Turn off the display: 10 minutes ( i set it at from the drop down menu time choices)
    Put the computer to sleep: Never ( i set it at from the drop down menu of choices.

    Result: Whilst listening to internet radio, once the screen goes black, after 10 minutes, it ceases the internet radio.

    No results yet. Any other suggestions???? Thank you
     
  4. BPCS

    BPCS

    Joined:
    May 26, 2012
    Messages:
    131
    Like already suggested you'll have to adjust the advanced power settings, for the lan or other hardware. Change it to not power down or not let it sleep that particular device.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1056258

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice