1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

acer aspire @ key

Discussion in 'Hardware' started by sgray49, Nov 19, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. sgray49

    sgray49 Thread Starter

    Joined:
    Nov 19, 2010
    Messages:
    3
    I have a new scer aspire notebook but cannot get the @ symbol to work only 2 or ". I have changed the language to english and I pushed so many buttons it worked a couple I times. Any idea?
     
  2. Ent

    Ent Trusted Advisor

    Joined:
    Apr 11, 2009
    Messages:
    5,466
    First Name:
    Josiah
    The most common reason is that you have a British keyboard but the computer sees it as American or vice versa. The British keyboard has " above the 2, the American keyboard as the @ sign there. The fix will depend on what OS you are using.

    I believe that in XP it is
    control panel
    regional settings
    keyboards and languages
    change keyboards
    Add.
    Select the correct one
    OK
    Apply
    Remove the incorrect layout.
     
  3. sgray49

    sgray49 Thread Starter

    Joined:
    Nov 19, 2010
    Messages:
    3
    I have windows 7 and all keyboad and languages set to English! I mmaged to get a @ once by pressing a combination of keys can't rememberehich
     
  4. Jack Hackett

    Jack Hackett

    Joined:
    Nov 19, 2006
    Messages:
    1,938
    in Win7
    Control Panel
    under the title heading Clock Language and Region click on Change Keyboards and other input methods
    click on Change Keyboard button
    In the installed services window, do you have English (United Kingdom) listed there?
    If so, check that it is selected in the Default Input Language box above
    If Not, click on Add and add it.
    Click OK when you're done

    hope that is clear enough, Im half asleep.
     
  5. Ent

    Ent Trusted Advisor

    Joined:
    Apr 11, 2009
    Messages:
    5,466
    First Name:
    Josiah
    Disregarding petty squabbles to the contrary, both the British and the Americans speak English. But they use slightly different keyboard layouts, in that " and @ switch places. You have to make certain that you have the correct keyboard layout, not the correct language settings.
    If I'm correct that this is the problem then the key two to the right of L will give you ' and @.
     
  6. sgray49

    sgray49 Thread Starter

    Joined:
    Nov 19, 2010
    Messages:
    3
    Yes default is English! Think there must be something else I need press shift alt I've tried
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/963552

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice