1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Acer Aspire One Boot Failure

Discussion in 'Hardware' started by IcarusFalling, Sep 12, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. IcarusFalling

    IcarusFalling Thread Starter

    Joined:
    Sep 12, 2012
    Messages:
    1
    This is my first time ever needing to ask a question online for any reason, I can usually find the information I require; this time however, I cannot.

    I have an Acer Aspire One (D250-1962) that I haven't been able to figure out, after what feels like exhausting every option, I am about to give up on it, which I'd really like not too since the hardware still seems functional in every way.

    After turning the machine on it takes an abnormal amount of time -- 30 seconds or so -- to enter POST. It will display the ACER screen with Fast boot mode enabled and the POST info when disabled. In either instance, the screen only appears for 1 second, enough time to see it detect the HDD and to see the F2 (bios) and F12 (boot order) options.

    I can access the BIOS, it will detect the HDD and appears to work normally. I can enter the boot menu also.

    The problem occurs immediately after the POST when accessing the HDD. The screen flashes a lit black, then turns completely black with no back light, then after about a literal minute it will restart and repeat.

    I have tried multiple HDD's and they both have the same issue. I have also ran diagnostics on the RAM. If I remove the HDD it will report back that No Bootable Media was detected (whereas it auto reboots with the HDD in, it will not auto reboot in this case). I've tried to boot from Windows AND Linux DVD/CD's as well as USB drives with bootable Linux, the problem is that in POST, the PC WILL NOT DETECT ANY USB DEVICES, and that goes for in the BIOS as well.

    I can change the boot orders to be correct, remove the HDD, insert both USB CD/DVD ROM and a bootable USB and then press f12 to access Boot menu. Once there, the only thing that appears is the network boot option, and with the HDD in, I see the HDD option as well, but never any USB options. This prevents me from flashing the BIOS or doing any other CD based diagnostics. I know the hard drives are OK, but I don't know if they have any OS on them. I'd like to be able to install one via DVD but I can't boot up my netbook with a HDD in it without it rebooting, and it wont detect any external DVD ROM i have.

    So, in conclusion; the only way to make POST stable without auto reboot is to remove the HDD and sit at the "No bootable device -- insert boot disk and press any key" screen. However, it still continues to take about 30 seconds to start the POST. It will not detect anything extrnal via POST or inside BIOS. I tried flashing the BIOS, I cannot. When starting the netbook with Fn + Esc keys held down, it boots the same way.

    Can anyone help me with this? does it sounds like a BIOS/ Mobo issue even though it starts up and POST's OK without HDD inside it, when I know the HDD's are working?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1068620

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice