1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Acer Aspire

Discussion in 'Hardware' started by desireepp, Nov 1, 2006.

Thread Status:
Not open for further replies.
  1. desireepp

    desireepp Thread Starter

    Joined:
    May 22, 2003
    Messages:
    257
    First Name:
    Dd
    Hello,
    am not sure if this is the right forum forthis but will ask anyway.

    Bought an Acer Aspire 5002 - 14 months ago which "died"a fortnight ago...... . Am currently in Argentina so had no options but to take her to a recognised Acer service.

    Apparently a "conector"wasn't working but because these things are not sold on their pown I had to buy a whole new mother-board. 270usd later ( my warranty expired 2 months ago...) - I get the pc back and what happens it takes me trhough the motions of Acer info and says clearly ACER 3000............................!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:eek:

    After querying it with the service Co they insist that the motherboard is the same for the Aspire 5002.

    DOES ANYBODY KNOW ANYTHING RELATED TO THIS PLEASE!!!!!!!!!!!!!!!!!!!! Am lost, totally ignorant and cannot get an answer from Acer US ; :eek:((:)confused:

    I count on you people so am hopingto here from you asap!

    am soooooooooo upset with all this!
    Ignorance is definetly NOT BLISS!!! :eek:((:)confused:

    thank you for your time and regards,

    dd
     
  2. gdi1942

    gdi1942

    Joined:
    Nov 1, 2006
    Messages:
    215
    if this is jsut the spash screen that says' this than it's not a big deal. Find out what model of motherboard was put in the computer, the easiest way is to open it up and look it will be printed somewhere on the board. And check the specifications of your computer to find out what board came with the computer, if it's the same baord then no worries. It's most likely the splash images that's programed into the bios of the board by default and they forgot to change it.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/514812

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice