Acer "No Signal" monitor problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

simplyflyaway

Thread Starter
Joined
Oct 3, 2007
Messages
3
There are a few threads that do not specifically indicate that the Acer monitor has this problem.

I post this thread title merely for those searching for a solution, since the other threads do not feature Acer in the title.

The problem to this issue is certainly not the video card or drivers.

The problem is the power button. In order to reset the monitor so that the "no signal" problem disappears, one must unplug the monitor power cord and plug it back in. Then, do not turn the monitor off with the power button. Just shutdown or hibernate the computer leaving the monitor power button on 24/7.

This has solved the problem in most cases.

Some posters have suggested an Acer class action.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top